Sie sind nicht angemeldet.

Suchergebnisse

Suchergebnisse 1-18 von insgesamt 18.

Mittwoch, 8. November 2017, 13:35

Forenbeitrag von: »Pontis«

Boot Loop before BIOS - gelöst mit einem Fragezeichen

Wochenlang waren ich und auch der Service vom Händler (ALTERNATE) weiter auf der Suche nach der Ursache des Dauerloops. Das Fatale: beim Service trat der Fehler nie auf, nur bei mir zuhause. Steckdosen, Netzkabel, sämtliche Laufwerke wurden getauscht. Ohne Erfolg. Das 600W-Netzteil (be quiet Pure Power 9) und die GraKa Asus DUAL-GTX1060-3G wurden ebenfalls überprüft und waren ohne Auffälligkeiten. Treiber und Software sowieso. Aber bei diesem Loops kommt der PC eh' gar nicht so weit. Eher zufäll...

Sonntag, 6. August 2017, 09:56

Forenbeitrag von: »Pontis«

Und ewig grüßt das GA-Z170-HD3P - Problem mit BIOS-Update / Support genervt oder ratlos???

Ja, vielen Dank für das Manual - habe es nicht gefunden auf den bunten GIGABYTE-Seiten... Also die Hoffnung, dass das Rücksetzen des CMOS-Speichers die Problemlösung darstellt, hat sich nicht erfüllt. Startet man den Rechner per Powerbutton kommt es zu einen Loop, bevor sich überhaupt irgendwas auf dem Monitor tut. Schaltet man den Rechner per Netzschalter kurz komplett aus und wieder ein und startet ihn dann per Powerbutton, bootet er wie gewohnt. Merkwürdig! Der Rechner hängt übrigens an einer...

Mittwoch, 2. August 2017, 18:16

Forenbeitrag von: »Pontis«

Und ewig grüßt das GA-Z170-HD3P - Problem mit BIOS-Update / Support genervt oder ratlos???

Gibt es online eigentlich ein Manual für das Mainboard Z170-HD3P? Habe auf der Gigabyte-Seite nichts dergleichen gefunden. ALTERNATE hatte nach Zusammenstellung und Montage nichts dergleichen an mich ausgehändigt. Dort steht sicher auch, wie man das CMOS zurücksetzen kann, ohne die Batterie rauszunehmen. Dazu musste ich nämlich erst meine Grafikkarte ausbauen

Mittwoch, 2. August 2017, 18:13

Forenbeitrag von: »Pontis«

Und ewig grüßt das GA-Z170-HD3P - Problem mit BIOS-Update / Support genervt oder ratlos???

Hatte nun wieder das BIOS auf die "alte" Firmware F20c zurückgesetzt. Ich mache den Test nochmals nach dem erneuten Update auf F21. Habe nun das CMOS zurückgesetzt. Batterie entfernt, die Kontakte kurzgeschlossen, Batterie wieder eingesetzt. Der erste Start danach lief ohne "Loops" - ich beobachte und berichte hier weiter... auch die Sache mit dem Beeps! Danke für Euer "Gehirnschmalz", danke für Eure Tipps.

Montag, 31. Juli 2017, 10:32

Forenbeitrag von: »Pontis«

Und ewig grüßt das GA-Z170-HD3P - Problem mit BIOS-Update / Support genervt oder ratlos???

Die Ursache scheint nun geklärt: Fehlerquelle ist mit hoher Wahrscheinlichkeit das GIGABYTE-Mainboard, so ein Computer-Fachmann, der sich die Sache 'angesehen' hat. Er nennt den Fehler 'Boot Loop Before BIOS Screen'. Das eingebaute Netzteil be quiet! PURE POWER 9 600W CM ist jedenfalls Ordnung, so seine Aussage. Möglicherweise rührt auch der andere Dauerfehler, der mich seit Wochen nervt, ebenfalls von einem Mainboard-Defekt: Meinem Sharkoon QuickPort wird meistens das Hotplugging verweigert, ob...

Sonntag, 30. Juli 2017, 17:29

Forenbeitrag von: »Pontis«

Und ewig grüßt das GA-Z170-HD3P - Problem mit BIOS-Update / Support genervt oder ratlos???

Leider nein - und ich würde mich auch nicht trauen, ein anderes Netzteil einzubauen... :o(( Ja, und mit der Gewährleistung bei ALTERNATE ist das so eine Sache. Zum einen brauchen die bei undefinierten Problemen WOCHEN mit der Fehlersuche und ich scheue mich, so lange auf das gute Stück zu verzichten (hatte das mit genau diesem PC dort schon durch - aber das ist noch eine andere Geschichte, die nicht hierher gehört). Zum anderen ist so ein System aus Hard- und Software nebst Konfiguration derart ...

Sonntag, 30. Juli 2017, 08:21

Forenbeitrag von: »Pontis«

Und ewig grüßt das GA-Z170-HD3P - Problem mit BIOS-Update / Support genervt oder ratlos???

Hallo, allerseits! Der Support hatte mir ein falsches (nicht zu diesem Mainboard passendes) BIOS zugesandt. Kann ja mal passieren. Ich konnte es einfach nicht installieren. Insofern nicht weiter tragisch. Ansonsten hat der GIGABYTE-Kundenservice seine Hilfe eingestellt, weil man dort der Meinung ist, das Problem mit dem Sharkoon-Quickport liege nicht an der Firmware, sondern an der Hardware (Sharkoon). Ich kann es ihnen nicht verdenken. Warum baut ALTERNATE dann so etwas in die Rechner seiner Ku...

Dienstag, 11. Juli 2017, 16:33

Forenbeitrag von: »Pontis«

Und ewig grüßt das GA-Z170-HD3P - Problem mit BIOS-Update / Support genervt oder ratlos???

Hi, Danke für die schnelle Antwort! Dafür wurde es mir aber explizit zugesandt... vom Gigabyte-Mitarbeiter Stephan B_____er. - Bezug seiner Mail vom 29. Juni: KD-NR 54432 - GA-Z170-HD3P MfG Pontis

Dienstag, 11. Juli 2017, 11:47

Forenbeitrag von: »Pontis«

Und ewig grüßt das GA-Z170-HD3P - Problem mit BIOS-Update / Support genervt oder ratlos???

Ich bin ein bisschen genervt, sorry! Und offensichtlich auch der Gigabyte-Support, denn nach telefonischem Kontakt und dem Austausch einiger Mails herrscht dort seit 2 Wochen Funkstille. Problem aber (noch) nicht gelöst. Ich denke mal, so ungewöhnlich ist mein Anliegen gar nicht. Ein renommierter PC-Händler in Linden hat vor ca. 1 Jahr nach meinen Nutzer-Vorgaben einen hochwertigen PC zusammengestellt und -gebaut. Dabei verwendete er das Mainboard GA-Z170-HD3P von Gigabyte (Ultra-Durable), weil ...

Sonntag, 19. März 2017, 19:49

Forenbeitrag von: »Pontis«

Weitergabe nicht erlaubt...

Zitat von »miwe4« die regelmäßig nicht zur Weitergabe geeignet sind und dieses auch nicht dürfen. Darauf weist der Support in den Emails meines Wissens nach ausdrücklich hin. Der User miwe4 wies darauf hin (siehe weiter oben). Und auch der GIGABYTE-Support wies mich darauf hin! Aber gut, dass Du es auch nochmal wiederholt hast... Besten Dank! Pontis

Sonntag, 19. März 2017, 10:19

Forenbeitrag von: »Pontis«

F20c ist eher keine individuell angepasste Version...

Hallo - es dürfte sich nicht um eine individuell für mein Problem erstellte Version handeln, denn die Version F20c war sozusagen sofort versandbereit. Für eine individuelle Anpassung an mein(e) Problem(e) wurden sogar 3 - 4 Werktage Dauer in Aussicht gestellt, da man sich in diesem Fall erst an die BIOS-Abteilung am Firmensitz in Taiwan wenden müsste, hieß es per Email. Das war aber zum Glück nicht nötig, da meine Probleme mit der F20c-Version beseitigt wurden! Pontis

Sonntag, 19. März 2017, 08:47

Forenbeitrag von: »Pontis«

Mainboard GA-Z170-HD3P-CF - 2 Probleme nach BIOS-Update F5 -> F20

Hi, Poldi - was meinst Du mit "offizielle Version"? Ja, sie stammt von der offiziellen BIOS-Abteilung von GIGABYTE und wurde mir aufgrund meiner Fehlermeldung per Email-Anhang zugesandt. So gesehen würde ich ihr den Status einer Beta-Version zumessen - mit dem Ergebnis, dass meine Probleme dadurch eliminiert wurden. Beste Grüße Pontis

Freitag, 17. März 2017, 12:19

Forenbeitrag von: »Pontis«

Mainboard GA-Z170-HD3P-CF - 2 Probleme nach BIOS-Update F5 -> F20

Hallo! Ja, es sieht ganz danach aus! Habe gestern das Update auf die BIOS-Version F20c durchgeführt. Bisher wurden bei jedem Hot-Plug-Versuch die Festplatten im ‘Sharkoon SATA QuickPort Intern Multi-Wechselrahmen’ gemountet und im Explorer angezeigt - wunderbar! Auch der wiederholte Registrierungszwang für 'MS Office 2010' und 'Adobe Photoshop CS6' ist ausgeblieben. Hatte vorhin bereits eine entsprechende Meldung per Email an Euren Support gesandt. Hoffe, so mancher Anbieter von Online-Produkten...

Donnerstag, 16. März 2017, 08:05

Forenbeitrag von: »Pontis«

Mainboard GA-Z170-HD3P-CF - 2 Probleme nach BIOS-Update F5 -> F20

GBTC3 - Vielen Dank! Hatte ebenfalls ein paar Tage Urlaub jenseits von Mainboard & Festpltte. Bin danach aber an Eurer (nicht enden wollenden) Warteschleife gescheitert. Aber ich gebe nicht auf. Heute neuer Versuch... Herzlichst! Pontis

Donnerstag, 9. März 2017, 09:02

Forenbeitrag von: »Pontis«

Niemand eine Idee?

OOps! Hat niemand hier eine Idee? Das mounten der Laufwerke ist seit dem BIOS-Update - trotz "Hotplug enabled" - weiterhin ein Spiel mit dem Zufall. Der Registrierungszwang bei Microsoft Office 2010 gibt nach 2-maligem Registrierungsprozedere einstweilen Ruhe. Nur Adobe sieht sein Photoshop immer wieder auf einem Fremdrechner, und gönnt mir stets noch eine Frist zur Nutzung der "Testversion". P.S.: Das Programm samt Serien-Nr. ist seit Jahren in meinem registrierten Besitz. Ich hatte gehofft, da...

Dienstag, 7. März 2017, 17:49

Forenbeitrag von: »Pontis«

Mainboard GA-Z170-HD3P-CF - 2 Probleme nach BIOS-Update F5 -> F20

Hallo! Mein Desktop-PC mit Mainboard GA-Z170-HD3P-CF hat einen internen Quickport-Wechselrahmen für 1 x 2.5'' und 1 x 3.5''-Festplatten. Damit die Festplatten beim Einschieben im laufenden Betrieb im Explorer angezeigt werden, muss im BIOS an beiden SATA-Ports (Port 0 und Port 4) die Hotplug-Funktion eingeschaltet sein. Das ist der Fall (siehe Screenshots/BIOS v. F20) Problem Nr. 1 nach dem BIOS-Update auf Version F20: Nach dem BIOS-Update auf die Version F20 vor einigen Tagen jedoch ist es eher...

Freitag, 3. März 2017, 09:59

Forenbeitrag von: »Pontis«

Vielen Dank für die "Aufklärung"!

Misda T - vielen Dank für die "Aufklärung" - dann habe ich ja tatsächlich das aktuelle BIOS installiert. Ein "Zurück" gibt es ja wohl auch nicht bei dieser Version... Und wie erwähnt, ich habe keinerlei Probleme, möchte mein System nur auf dem aktuellen Stand halten. Hier nochmal ein paar Angaben für die Justage des (m.E. ziemlich komplizierten) BIOS: Mainboard: GIGABYTE-Mainboard GA-Z170-HD3P-CF Mainboard Rev.: ??? Bios Version: F20 vom 04.11.2016 CPU: Intel(R) Core(TM) i7-6700K CPU @ 4.00GHz, ...

Donnerstag, 2. März 2017, 19:25

Forenbeitrag von: »Pontis«

GA-Z170-HD3P-CF - Verwirrung beim BIOS-Datum F5 -> F20

Hallo allerseits hier im Forum. Als Neuling weiß ich, es gibt zum Glück keine dummen Fragen... Darum hier gleich 3 davon, alle mein GIGABYTE-Mainboard betreffend. Vorweg: ich habe keinerlei Probleme beim Betrieb des Rechners. Und es gibt auch keine Auffälligkeiten. Frage 1) Seit kurzem bin ich Besitzer einer flotten ALTERNATE-Zusammenstellung (Desktop-PC) mit dem GIGABYTE-Mainboard GA-Z170-HD3P-CF. Bei Auslieferung war das BIOS F5 mit Datum "2016.03.07" (Angabe auf der Downloadseite des GIGABYT...