Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: GIGABYTE Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Montag, 29. November 2010, 11:16

GA-X58A-UD5 + Corsair CMT6GX3M3A2000C8 -"RAM zu langsam" ?

Hallo zusammen,

ich bin neu hier bei euch und hätte auch gleich ein kleines Anliegen

Und zwar habe ich vor kurzem mit ein paar Kumpels gebencht worauf einer
davon meinte mein Ram würde "zu langsam" laufen und ob ich im Bios noch
alles auf original hätte...was mich jetzt sehr verwundert und natürlich
auch neugierig gemacht hat!

Meine Kiste ist grade 14 Tage alt-selbst zusammen gestellt/gebaut aber
von der Richtung "übertakten" oder im Bios die Geschwindigkeit des Rams
einstellen oder ähnliches,da bin ich absoluter Amateur...

Wäre einer von euch so lieb und kann mir da weiterhelfen,wie kann ich
einsehen ob der Ram momentan das bringt was er bringen sollte und das
dann gegebenenfalls richtig ändern???



Gruß und vielen Dank im voraus :-)

2

Montag, 29. November 2010, 14:19

Der einfachste Weg wäre in den Speichereinstellungen das XMP Profile zu laden. Denke da dürfte eines hinterlegt sein bei deinem Speicher.

3

Montag, 29. November 2010, 15:08

Wenn deine Games ordentlich laufen und so wie du es dir vorstelltst ist alles in Ordnung. das einzigste was sein könnte ist , dass dein Ram nicht mit z.B 1600MHz sondern nur mit 1333MHz Taktet, das kannst du im BIOS umstellen, wenn deine Kumpels etwas ahnung haben können sie dir es richtig stellen.

4

Montag, 29. November 2010, 15:24

Ich denke mal eher, dass der Rechner auf Standard läuft und damit auf 1066. Ein wenig mehr Performance kannst du da schon herausbekommen. Allerdings ist die Speicherperformance überbewertet. :rolleyes:

5

Montag, 29. November 2010, 17:25

ufffffff,wo soll ich anfangen,zuerst schnell vielen vielen dank für die antworten,habe eben das mit dem XMP Profile versucht - also er hat dan ein profil 1 aktiviert (mir sagt das alles absolut null-das bios ist im vergleich zu meinem alten der absolute wahnsinn-positiv gemeint),habe neugestartet und bringt fehlermeldung bla bla bla passt nich zu dem aktuellen status-kanns nich besser übersetzen,kann es sein das ich unter DRAM mehr volt eingeben muss? dieser steht noch auf auto..? er bringt auch nen blu screen,beim 2ten mal sarten war er jedoch wieder weg.und ja er läuft auf 1066,müsste doch bei 2000 sein oder nicht?
@Robert-so gute kumpels sind es leider nicht,sonst hätte einer seine hilfe angeboten,ich bin da einer der nicht darum "bettelt",lieber mach ich mich selbst schlau bei leuten die einem gerne helfen :-) und ja die games laufen hammer,aber da muss wie GBTMod sagt noch einiges mehr drinne sein wie ich im bios gesehen habe,also glaub echt die kiste läuft auf 50% übertrieben gesagt ?(

edit:gerade diesen beitrag hier gelesen:http://forum.gigabyte.de/index.php?page=…ojeeojee,glaube das ist ne nummer zu riskant für mich :( oder weiss jemand was für mich wo man als anfänger durchblickt?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »SAM« (29. November 2010, 18:00)


6

Dienstag, 30. November 2010, 09:05

Durch andere Speichersettings bekommst du vielleicht 3% mehr speed, ob sich das für dich lohnt, weiß ich nicht. 2000Mhz für einen Speichercontroller der auf 800/1066Mhz ausgelegt ist, ist natürlich schon extremes overclocking. Vielleicht bekommst du den ja auf 1600 stabil zum laufen. JZ hat dafür hier im Forum auch schon ein Profil eingestellt, am besten mal die Suchfunktion nutzen.

7

Dienstag, 30. November 2010, 10:39

Dank dir GBTMod,aber irgendwas blick ich da nicht,ich sagte doch- bin absoluter amateur,du sagst: "2000Mhz für einen Speichercontroller der auf 800/1066Mhz "ausgelegt ist und hier steht : Die SPD-EEPROMs des Kits sind auf Latenzen von 8-9-8-24 bei 2000MHz programmiert ?( ?( kannst du mir das please erklären? du sagst 1000 in der beschreibung steht 2000 Mhz und im bios steht auch nur 1000 Mhz,versteh ich nicht,sorry...ich will kein overclocking,in einem jahr vielleicht...

8

Dienstag, 30. November 2010, 11:55

Klar kann ich das. Lt. Spezifikationen sind die Sockel 1366 CPUs für einen Speichertakt von 800/1066 Mhz ausgelegt, ausgenommen sind die Extreme Editionen die können auch regulär mit 1333 Mhz angesprochen werden.

Das unsere Mainboards auch mit einen höheren Speichertakt umgehen können, hat nichts mit den eigentlichen Spezifikationen des CPU zu tun. Wenn du deinen Speicher mit 2000Mhz betreiben möchtest, betreibst du deinen CPU also was die Speicherfrequenz angeht über 90% über deren Spezifikation.
Unser Mainboard ermöglicht dir halt zusätzlich noch deinen CPU bzw. den Speicherkontroller in der CPU höher zu betreiben als von Intel vorgesehen. Grundsätzlich macht aber ein Betrieb mit 1333Mhz oder auch 1600Mhz keine Probleme. Bei 2000Mhz sollte dann aber auch schon die CPU mitspielen.

Das Profile sollte die idealen Werte vom Hersteller automatisch ins Bios übernehmen unter denen ein problemloser Betrieb möglich ist. Das Profile erhöht allerdings die verschiedenen Spannungen vom Speicher und CPU dann automatisch.

9

Dienstag, 30. November 2010, 12:17

Also mit Profile meinst du das xmp ja ? okay,wenn ich das activiere kommt nach dem reboot folgendes:

The system has experienced boot failures because of overclocking or changes of voltages.

Last settings in bios setup may not coincide with current H/W states

scheint also doch nicht ganz so automatisch zu gehen wie es sollte,irgendwas fehlt doch da noch...?

10

Dienstag, 30. November 2010, 12:51

:hi:
Da sich der Speichertakt ( bei dir gewünschte 2000 MHz ) aus dem BCLK der CPU und dem Speicher-Multi ergibt - oder umgekehrter Weise - Speichertakt : Speicher-Multi = BCLK ! , wird natürlich zudem, dass du den Speichercontroller übertaktest, auch die CPU übertaktet! Also solltest du nach dem Umstellen auf das Profil e8 inmal folgende Spannungen überprüfen und gegebenfalls erhöhen!
CPU - Vcore - oder D-Vid ( Spannung der CPU ) , QPI/Vtt ( Spannung des Speichercontrollers )! - auch die Spannung des Speicher - VDimm oder Dram voltage solltest du auf die Spez. von 1,65V einstellen, sowie die Schaltzeiten überprüfen! - falls der Speicher auf 1T läuft kannst du auch mal 2 T probieren!
Wie hoch die Spannungen sein sollen ist Güteabhängig von der CPU und des Speichers, sowie auch vom board! - das kann mann nur austesten!

gruss the cat
GA EX58 Extreme , I7 920 C0/C1 @3.6 Ghz ( 19*190 ) , Noctua NH-U12P , BeQuiet Dark Power Pro 650 Watt , 6 GB Corsair Dominator 1600 @1520 Mhz - 1,56V/Bios, 7:7:7:20 :1T, QPI/Vtt 1,28V,Zotac GTX 260 -Vista U64bit- Lian Li PC60 FW mit zus. cooling kits ( Lian Li ) , Scythe Kaze Master Lüftersteuerung , Asus Xonar DX/XD Sound , Teufel 5.1 Soundsystem

11

Dienstag, 30. November 2010, 13:32

omg^^danke cat,das sagst du so "leicht",kann ich da was schrotten? kann mir vielleicht wer ein "paar zahlen" zukommen lassen,hab kein plan was ich da jetzt "ausrechnen"soll... :-(

mein Board:Gigabyte GA-X58A-UD5
Speicher : Corsair CMT6GX3M3A2000C8
CPU : Intel Core i7-950

12

Dienstag, 30. November 2010, 13:43

:hi:

das problem was ich hier sehe, ist, dass komponenten gekauft werden ohne sich vorher genau zu informieren...

erstmal sind 2000er speicher nicht konform... entweder 1867 oder 2133 und dann kommt hinzu, dass nicht jede CPU einen uncoretakt von 4000 mal so ebend macht... dazu erfordert es, dass man sich mit dem oc-verhalten auskennt...

auch ein guter kühler sollte es sein...

wenn ich das hier richtig verstehe, sollte die cpu standard-takt laufen, aber mit einer höheren speicherfrequenz als standard...

dann würde ich empfehlen, da wir die güte der cpu (uncoretakt) nicht kennen, die speicher auf 1867 mhz mit besseren latenzen wie folgt testweise mal einzustellen...

bios testeinstellung

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »J Z« (30. November 2010, 20:49)


13

Dienstag, 30. November 2010, 14:09

danke dir JZ,
warum ist der 2000er nicht konform-ich reiss dem den kopf ab das schwör ich dir sollte das stimmen!!ich war 2 stunden in dem shop und hab mich beraten lassen,hatte sich soweit alles gut angehört für meine begriffe und ich hatte den mehrfach darauf hingewiesen das das alles ZUEINANDER passt und HARMONIERT !! und nen unerfahrenen eindruck hatte der absolut nicht gemacht... das oc-verhalten versuch ich gerade mir anzueignen,das wird schon noch...jeder fängt dumm an...bei mir ist alles wie auf deinem screen bis auf :

Memory Frequency : ist > 1080
Vcore : ist > 1,264 V
DRAM : ist > 1,520 V

als Kühlung ist die Hydro Series H70 von Corsair drinne

14

Dienstag, 30. November 2010, 14:38

...wenn dein speicher mit ~1.520V auskommt um so besser :)

konforme speicherfrequenzen sind 1066, 1333, 1600, 1867 und 2133 ;)

du kannst natürlich die cpu (bclk) so übertakten, dass du auf 2000 speicherfrequenz kommst... das setzt aber vorraus, dass die cpu das auch mit macht und es meist an der uncoretakt von 4000 hakt... das musst du selbst ausprobieren und die qpi/vtt spannungen erhöhen, die meist über die intel(r) max. hinaus geht... 2000 speicher / 4000 uncore ist nicht gerade selten, dass man da über 1.42V vtt/qpi geben muss...

da 2000 nicht so konform sind, passen die subtimings nicht immer und die auto-werte müssten evt. auch angepasst werden :(

15

Dienstag, 30. November 2010, 14:45

danke danke,echt lieb gemeint,aber glaub ich gebs hier erst mal auf,ich brauch ne schritt für schritt anleitung alles andere versteh ich im moment nur bahnhof,wie soll das einer begreifen mit dem fachchinesisch???

16

Dienstag, 30. November 2010, 15:05

Dafür hat dir JZ ja den Link gegeben zum Profil. Das kannst du ja erst mal bei dir probieren und so übernehmen

17

Dienstag, 30. November 2010, 15:08

...oder geh in den laden und die sollen dir das einstellen, wenn die dir das so verkauft haben...

18

Dienstag, 30. November 2010, 15:31

wie soll ich den probieren und übernehmen wenn ich nicht weiss was ich machen soll GBTMod? und ...oder geh in den laden und die sollen dir das einstellen, wenn die dir das so verkauft haben...eine Frage,für was bin ich den hier in einem forum,das einem geholfen wird und um was zu lernen oder nicht?

19

Dienstag, 30. November 2010, 15:37

JZ hat dir doch ein Profil zusammengestellt. Versuche doch einfach mal die Daten bei dir im Bios so zu übernehmen.

20

Dienstag, 30. November 2010, 16:21

was soll ich den mit dem profil anfangen!?soll ich solange im bios planlos umeinanderstellen bis ich einigermassen auf die werte komme wo auf dem bild sind...!?? glaube vorher machts bumm... :dash: