Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: GIGABYTE Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Donnerstag, 17. November 2011, 14:43

Gigabyte GA-970A-UD3 Massive RAM probleme u.v.m

Hallo an die Community, ich habe folgendes problem mit meinem Gigabyte GA-970A-UD3, folgendes am anfang ging alles reibungslos aber seit dem ich das
Bios-Update (Auf F4) gemacht habe wird mein Arbeitsspeicher nicht mehr richtig gezählt (von 4GB werden 3 Angezeigt manchmal auch nur 2033MB) wenn ich
die vollbestückung reinpacke (2x 2GB *G Skill F3-12800CL9-4GBNQ* sowie 2x 2GB *G Skill F3-12800CL9-4GBRL*) werden nur 3077MB und in WIndows 7 64bit nur
6GB Angezeigt. Ich habe alles riegel im anderen system getestet laufen einwandfrei genauso wenn ich nur ein riegel einstecke werden auch nur 2023MB erkannt anstatt
2048MB. Zzgl wenn ich ihn runterfahre schaltet er sich nicht aus ich muss also den netzstecker ziehen. Was soll der mist ?! bei meinem GA-870A-UD3 liefen beide
Kit´s ohne probleme -.-


Restliche Hardware:
AMD FX-4100 Turbo aus
2x 2GB G Skill F3-12800CL9-4GBNQ
2x 2GB *G Skill F3-12800CL9-4GBRL
Sapphire Radeon HD6950
Seasonic SS-650HT 650W 80% Plus
Samsung HD103UJ 1000GB

:dash: langsam läuft echt alles beschissen seit dem der Bulldozer da ist und die neuen AM3+ Boards :oops:

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Bastian21« (18. November 2011, 01:15) aus folgendem Grund: Fehler nacher gekommen


Oberst

Super Moderator

Beiträge: 5 370

Wohnort: südlich des Weisswurstäquators

  • Nachricht senden

2

Samstag, 19. November 2011, 21:46

Hallo,
der FX hat einen komplett anderen Speichercontroller. Daher kann sich die Kompatibilität da extrem vom Athlon64 oder den K10 Modellen unterschieden. Das war bei der Einführung vom Phenom auch schon so, dass die RAM Kits, die mit den alten K8 Athlons liefen, mit dem K10 auf einmal nicht mehr wollten.
Jedenfalls sieht's bei dir stark danach aus, dass der Ram nicht mit dem FX kompatibel ist. Eventuell kann das Problem mit kommenden BIOSen gelindert oder sogar behoben werden, aber drauf wetten würde ich nicht. Eventuell hilft auch ein anpassen der Timings oder der Speicherspannung, teste auf jedem Fall mal mit Prime95 oder der MS Speicherdiagnose deinen Ram.
Gruß Oberst.

3

Samstag, 19. November 2011, 23:34

Danke für deine antwort Oberst, aber auf ein neues Bios brauch ich nicht mehr warten da dies immer sehr lange dauert habe ich
den Bulldozer Inkl. Mainboard zurück geschickt und dafür das
Asus Crosshair IV Extreme
inkl. Phenom X6 1100T :) , Die Bulldozer
sind leider ein Fail und das war schon Revision 2

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Bastian21« (20. November 2011, 21:25)


Oberst

Super Moderator

Beiträge: 5 370

Wohnort: südlich des Weisswurstäquators

  • Nachricht senden

4

Samstag, 19. November 2011, 23:56

Die Bulldozer
sind leider ein Fail und das war schon Revision 2
Hallo,
finde ich nicht, es kommt halt drauf an, was er machen soll und was man erwartet hat. Da AMD ja eigentlich schon lange angedeutet hatte, dass ein FX 8 Kerner kaum schneller als ein X6 sein wird, finde ich den 8150 durchaus interessant, aktuell aber noch zu teuer. Unter 200€ werde ich mir den aber mal anschauen und meinen 1090T in meinen HTPC deportieren.
Einen generellen Fail würde ich den nicht nennen, denn er hat durchaus seine interessanten Seiten, auch wenn die in vielen Reviews nicht wirklich raus kommen (aber das liegt meiner Meinung nach eher an dem Hype der von einigen Presse Leuten zur Page-hit Steigerung gemacht wurde und an unoptimierten/unausgeglichenen Benchmarks).

Den X6 hättest du übrigens auch auf das 970A stecken können... ;)
Gruß Oberst.

5

Sonntag, 20. November 2011, 08:31

Ja aber das Gigabyte GA-970A-UD3 bietet nicht mal Dolby Home Theater (Software etc) finde ich irgendwo scheiße
denn bei dem GA-870A-UD3 war diese mitdabei und wurde unterstützt zudem hatte ich nur porbleme beim Installieren
von WIndows 7 (Auf den Datenträger konnte nicht zugegriffen werden etc) sowas tu ich mir nicht an :) und das ASUS
bietet um einiges mehr auch wenn Gigabyte meine lieblingsmarke ist :thumbsup:

6

Sonntag, 20. November 2011, 11:10

Gigabyte GA-970A-UD3 bietet nicht mal Dolby Home Theater (Software etc) finde ich irgendwo

die treiber findest du hier 8o

7

Sonntag, 20. November 2011, 11:27

Gigabyte GA-970A-UD3 bietet nicht mal Dolby Home Theater (Software etc) finde ich irgendwo

die treiber findest du hier 8o
Auf den Mainboards die das unterstützen steht es drauf inkl. Logo ;) die Treiber hab ich selbst gefunden es kam aber die meldung wird
nicht unterstützt Hier lesen ;)

Gigabyte GA-970A-UD3
  1. Realtek ALC889 Codec
  2. High Definition Audio
  3. 2/4/5.1/7.1-Kanal
  4. S/PDIF Out
Gigabyte GA-870A-UD3
  1. Realtek ALC892 codec
  2. High Definition Audio
  3. 2/4/5.1/7.1-channel
  4. Support for Dolby Home Theater
  5. Support for S/PDIF In/Out
  6. Support for CD In
Das tu ich mir nicht an :rolleyes: die haben mehr weg gelassen als nur den IDE-Port etc :dash: Designer halt

8

Sonntag, 20. November 2011, 11:38

Tja, stimmt ... das 970A hat keine DolbyHome Unterstützung.
das sollte man aber vor dem kauf checken :dash:

Oberst

Super Moderator

Beiträge: 5 370

Wohnort: südlich des Weisswurstäquators

  • Nachricht senden

9

Sonntag, 20. November 2011, 11:45

Hallo,
dass ein doppelt so teures Asus dann besser ausgestattet ist, ist natürlich klar. Aber mit dem CH4 hast du dir natürlich auch das Aufrüsten ein wenig verbaut. Bisher scheint es den FX nämlich nicht zu unterstützen, weil das nur ein 890FX ist. Einen 990FX Chipsatz mit Dolby HT hättest du z.B. mit dem 990FXA-UD3 auch bekommen, für ab 110€. Das nimmt den FX auf jeden Fall. Für den Preis des CH4 hättest du sogar ein 990FXA-UD5 bekommen.
Gruß Oberst.

10

Sonntag, 20. November 2011, 11:57

Ich dachte das es auch bei dem 970A unterstützt wird wegen meinem alten 870A ;). Das ASUS ist jetzt für meine Zogger-Maschine
aber ein Gigabyte board kommt auch ins haus für meinen Office. Der FX-4100 war mir zu langsam (langsamer als mein x4 965) so
rüste ich ein mal ordentlich auf und hab meine ruhe :)

Oberst

Super Moderator

Beiträge: 5 370

Wohnort: südlich des Weisswurstäquators

  • Nachricht senden

11

Sonntag, 20. November 2011, 12:18

(langsamer als mein x4 965
Hallo,
der 4100 kostet ja auch weniger als ein 965er, obwohl er nagelneu ist und daher noch vom Preis ein pendeln muss. Daher ist es logisch, dass er auch langsamer sein muss. Dafür ist er aber auch etwas sparsamer. Wenn du einen FX kaufen willst, dann wäre vielleicht der 6100 was, der soll relativ schnell sein und trotzdem nicht gerade viel verbrauchen. Der ist natürlich auch nicht so schnell wie ein PhenomII X6 1090T, soll aber etwa so schnell wie ein 1055T sein und dabei weniger verbrauchen. Das ist aktuell scheinbar der interessanteste FX (siehe z.B. hier ).
Gruß Oberst.

12

Sonntag, 20. November 2011, 17:52

Der FX-4100 hat mehr Cache und mehr MHz = er müsste schneller sein ;). Der Verbrauch der Bulldozer ist nicht grade gut deswegen hab
ich den 1100T gekauft so hab ich was richtiges und muss nicht warten. Ich denke beim BD wird noch eine neue revsion raus kommen.

Phenom X4 965
4x 3.4GHz
L2: 2MB
L3: 8MB
125W

FX-4100
4x 3.6GHz Turbo 3.8GHz
L2: 4MB
L3: 8MB
95W

Allein die Benchs auf denn seiten sagen das der 1100T immer noch schneller ist
»Bastian21« hat folgendes Bild angehängt:
  • 600x.jpg

13

Sonntag, 20. November 2011, 18:46

Allein die Benchs auf denn seiten sagen das der 1100T immer noch schneller ist

so so ... da kenn ich aber was anderes

14

Sonntag, 20. November 2011, 19:48

Fakt ist der 1100T zieht ins system ein und so viel schneller ist der BD nicht. Ich traue dem BD auch nicht auch wenn ich AMD-Fan bin
sollen die erst mal ne gute revision raus bringen ;). Ich bin nun schon seit ca. 8 Jahren bei AMD und baue meine rechner selbst ^^

Oberst

Super Moderator

Beiträge: 5 370

Wohnort: südlich des Weisswurstäquators

  • Nachricht senden

15

Sonntag, 20. November 2011, 20:10

Allein die Benchs auf denn seiten sagen das der 1100T immer noch schneller ist
Ja klar, der FX 4100 konkurriert ja auch eher mit einem PII X4. Im Verbrauch ist der 4100 mehr als deutlich sparsamer als der 1100T, auch als der 965.
Der 1100T ist ja auch eine gute CPU, ich wollte damit nur sagen dass der FX durchaus auch seine Argumente hat und definitiv kein Fail ist.
Gruß Oberst.

16

Sonntag, 20. November 2011, 20:22

Klar das mag stimmen aber die sollen erst mal alles in den griff bekommen (RAM etc). Bevor ich mir noch mal solche
probleme ``Kaufe´´ kaufe ich lieber 1x was richtiges und hab meine ruhe beim arbeiten :thumbsup: . Ob man was braucht
oder was neues käuft liegt immer beim anwender selbst

Edit: Es ist das Asus Crosshair IV Extreme

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Bastian21« (20. November 2011, 21:26)


Social Bookmarks