Sie sind nicht angemeldet.

1

Freitag, 26. Oktober 2012, 13:12

GA-A75M-UD2H (Bios F5) Ausführung von Hibernate führt gelegentlich zu restart!

Hmm,
könnte an den USB Teilen liegen. Aber ich werde die nicht jedes mal aus und anstecken. :dash: Gibts da ne andere Lösung?

2

Freitag, 26. Oktober 2012, 14:57

versuche mal in der Systemsteuerung bei den einzelnen USB Controllern , die Option ( siehe Screenshot)

"Computer kann das Gerät ausschalten um nerergoe zu psaten "

zu deaktivieren .
»Misda R« hat folgende Datei angehängt:
  • usb.JPG (33,39 kB - 23 mal heruntergeladen - zuletzt: 13. Januar 2013, 20:00)

3

Samstag, 27. Oktober 2012, 07:50

.

sollte eher am aufwecken liegen

Zitat

Start - "cmd" [OK]

"powercfg -devicequery wake_armed"
zeigt dir geräte an welche die kiste aufwecken können
wie oben beschrieben über den gerätemanager deaktivieren

p.s.
es gibt übrigens schon ein neueres bios
http://www.gigabyte.com/products/product…x?pid=3928#bios

.
GA-A75M-UD2H /F6, A8-3870, 4x 4GB EXELRAM 1333, WD15EADS, Cougar A300, Win7/64

4

Samstag, 3. November 2012, 22:36

ok, danke. :beer:
Also das mit der USB DVB ist so. Die wird in Video-Controller aufgeführt bei der Energieverwaltung kann man aber kein Häckchen setzen weil die Option dargestellt aber nicht verfügbar ist. Die Option "Gerät kann PC aus dem Ruhezustand aktivieren" ist nicht gewählt. Wie finde ich raus auf welchem USB Hub oder USB Controller das Teil sitzt?

Also Hibernate dauert auch echt lang ca. 20 Sekunden :evil:
XP macht das auf nem Athlon 2400 in 3.

powercfg liefert:
Realtek PCIe GBE Family Controller
Tastatur
Maus
die beziehen sich wohl auf Energie sparen/Standby und nicht auf Ruhezustand/Hibernate?

Dann ist da noch was mit der USB DVB Box. Nach Hibernate wenn man die externe Stromversorgung oder den USB nicht mehr stecken hat -> Bluescreen.
Ja, irgendwie logisch aber nicht nötig. ?(

Grüße

Oberst

Erleuchteter

Beiträge: 5 370

Wohnort: südlich des Weisswurstäquators

  • Nachricht senden

5

Samstag, 3. November 2012, 23:19

Also Hibernate dauert auch echt lang ca. 20 Sekunden :evil:
XP macht das auf nem Athlon 2400 in 3.
Hallo,
bei Hibernate wird der Ram Inhalt auf die Platte geschrieben. Bei ca. 100MB/sec. (üblicher Wert für halbwegs aktuelle Platten) dauert das nun mal einige Sekunden für ein paar Gigabyte Daten.
XP macht vermutlich keinen Hibernate (Suspend to disk), sondern einen Suspend To Ram, da bleiben die Daten im Ram. Fällt der Strom aus, sind die Daten weg, denn der Ram muss dabei dauerhaft mit Spannung versorgt werden. Daher ist in dem Modus der Verbrauch auch etwas höher.

Der Bluescreen mit der DVB Box dürfte wohl von dessen Treiber kommen. Ich vermute mal, dass der kommt, wenn die Box Versorgung während dem Standby/Hibernate getrennt wird. Der Treiber versucht die Box dann anzusprechen, weil die ja im für den Treiber gerade noch da war. Dabei war zwischenzeitlich der Rechner schlafen und daher hat der Treiber die Trennung noch nicht mit bekommen...dann knallt's natürlich.
Gruß Oberst.

6

Dienstag, 20. November 2012, 12:15

Hallo,

danke, ja das suspend to ram geht schön schnell.
Grund für den Reboot ist das LAN, allerdings möchte ich die Funktion nutzen (WakeUp on LAN).
Aber er fährt dann halt auch zufällig hoch. Wie kann man so einstellen, dass er erst dann hochfährt wenn er von mir das Signal bekommt?

Gruß

Oberst

Erleuchteter

Beiträge: 5 370

Wohnort: südlich des Weisswurstäquators

  • Nachricht senden

7

Sonntag, 25. November 2012, 01:11

Hallo,
bei Realtek gibt's ein Diagnose Programm für den LAN Chip. Da kann man eventuell einstellen, wann der Chip aufwachen soll.
Gruß Oberst.

Social Bookmarks