Sie sind nicht angemeldet.

1

Montag, 17. Dezember 2012, 21:06

GA-A75M-UD2H * Wireless-Tastatur setzt immer wieder mal aus

Hallo,

ich habe jetzt schon die 3. nagelneue Tastatur im Betrieb, aber immer wieder kommt es vor, dass sie plötzlich für ein paar Sekunden (10-20sek.) nicht mehr reagiert.

Das Problem besteht, seit ich den Rechner das erste mal eingeschaltet habe: seit 1 Monat im Betrieb.

USB-Tastatur/Maus mit Wireless-Receiver. (kein WLAN, außer bei den Nachbarn im Haus natürlich)
Wireless-Receiver am roten USB-Port gleich neben dem PS/2 eingesteckt.


Mainboard: GA-A75M-UD2H
APU: A8-3870K (kein OC)
RAM: 2x 2048 Crucial 1866 CL9 (Timings im BIOS gemäß SPD von Hand eingestellt)
BIOS: F6 (mit QFlash aufgespielt)

Ich freue mich über jede Hilfe.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »miki« (30. September 2013, 12:30) aus folgendem Grund: Tastatur mit USB-Wireless-Receiver


Oberst

Erleuchteter

Beiträge: 5 370

Wohnort: südlich des Weisswurstäquators

  • Nachricht senden

2

Montag, 17. Dezember 2012, 22:05

Hallo,
passiert das zu einem bestimmten Zeitpunkt? Also z.B. nur beim Booten, oder nur nach dem Standby...
Was für eine Tastatur ist das und was für ein Netzteil hast du?
Gruß Oberst.

3

Dienstag, 18. Dezember 2012, 19:05

Die Tastatur setzt mitten im Betrieb aus. es vergehen dann 10-20sek., dann reagiert sie wieder.
Der Fehler tritt beinahe täglich, aber leider nur sporadisch auf.

Getestet habe ich schon Cherry, Logitec und ALDIs neuesten Wurf.
Alle drei Tastaturen/Mäuse-Kombis sind mit USB-Wireless-Receiver.

Das Netzteil stammt vom Gehäusehersteller Antec (380W - 80Plus Bronze).
Das Gehäuse ist ziemlich neu: es hat bereits 2xUSB3 an der Front.

4

Dienstag, 18. Dezember 2012, 19:07

Alle drei Tastaturen/Mäuse-Kombis sind mit USB-Wireless-Receiver

eine DECT-Basisstation steht aber nicht in der Nähe ?

5

Dienstag, 18. Dezember 2012, 19:14

Alle drei Tastaturen/Mäuse-Kombis sind mit USB-Wireless-Receiver.

Es gibt den USB-Port und einen (fremd hergestellten) USB-Wireless-Receiver. Hast Du auch die Probleme mit direktem Anschluss an USB?

6

Dienstag, 18. Dezember 2012, 19:20

1) DECT (Siemens Gigaset 4000 Serie) steht in etwa 2m vom Rechner entfernt. Das war mit dem alten PC in 8 Jahren aber nie ein Problem.

2) Jede der getesteten USB-Tastaturen/Mäuse-Kombi hat einen eigenen USB-Wireless-Receiver-Stick. Anders lässt sich die jeweilige Tatatur nicht anschließen.

Der Fehler tritt beinahe täglich, aber leider nur sporadisch auf.

7

Dienstag, 18. Dezember 2012, 19:27

Also fuer mich ist die Frage immer noch offen - funktioniert USB bei dem Board nicht oder einfach nur Dein Wireless nicht. Versuch bitte mal eine normale USB-Tastatur oder Maus an das Board anzuschliessen. Treten dann die gleichen Probleme auf? Die Frage ist - liegt es an Wireless oder am USB-Port.

8

Dienstag, 18. Dezember 2012, 19:34

Du meinst eine USB-Kabel-Tastatur?
Müsste ich eine kaufen gehen.

Aber warum war das mit dem vorherigen alten PC in 8 Jahren nie ein Problem?

Ich tippe da eher auf das Mainboard.

Oberst

Erleuchteter

Beiträge: 5 370

Wohnort: südlich des Weisswurstäquators

  • Nachricht senden

9

Dienstag, 18. Dezember 2012, 20:08

Hallo,
probiere mal alle USB Anschlüsse durch, auch mal die USB3. Einen aktiven USB Hub hast du nicht zufällig? Den könntest du nämlich sonst auch mal zwischen Board und Tastatur hängen.
Gruß Oberst.

10

Mittwoch, 19. Dezember 2012, 12:21

Danke.
Die USB2 Ports werde ich jetzt mal nacheinander durchtesten.

Ein aktiver USB2-Hub? Heißt das, einer mit Netzteil dran?

____________________________________________________
Edit:

Die Aussetzer können auch sehr kurz sein.

ich schreibe z.B. Hallo Leute» lo Leute « steht dann auf dem Bildschirm.
Manchmal kommt auch sinngemäß » Hlllll Leute «

Zusammengefasst:
Manchmal kommen keine Buchstaben, manchmal kommen gleich 4-5 Stück auf einmal.

Ich benutze jetzt gerade einen internen Mainboard-USB2-Anschluss. »Gleiches Problem.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »miki« (19. Dezember 2012, 14:35)


11

Mittwoch, 19. Dezember 2012, 18:21

So, neues "update":
Ich habe jetzt den USB-Wireless-Receiver per USB-Verlängerung direkt auf den Schreibtisch gelegt - Abstand zur Maus/Tastatur ca.25 cm.

Und wieder die (neue) Cherry Tastatur-Maus-USB-Wireless-Kombi an eine "andere" USB-Buchse an der ATX-Blende angeschlossen.


Promt versagen nach kurzer Arbeitszeit Maus+Tastatur komplett.
Ich habe daraufhin der Einfachheit halber den Wireless-Receiver aus- und eingesteckt, dann ging's sofort wieder.


Ist das normal?

Oberst

Erleuchteter

Beiträge: 5 370

Wohnort: südlich des Weisswurstäquators

  • Nachricht senden

12

Mittwoch, 19. Dezember 2012, 19:46

Ist das normal?
Klares: Nein. Ich hatte mit meinem MX3200 Desktop in 4-5 Jahren nie Probleme, und das an verschiedensten Boards. Auch meine MS Wireless Desktops (700 und 700 v2) waren absolut problemlos.

Aktiver USB Hub ist einer mit Netzteil. Gigabyte hat eine etwas ungewöhnliche Spannungsversorgung für die USB, da kommen nicht alle Netzteile klar damit. Daher hilft in dem Fall dann ein aktiver Hub. Wenn du noch ein Netzteil hast, dann könntest du das auch mal testen.
Gruß Oberst.

13

Mittwoch, 19. Dezember 2012, 19:49

Promt versagen nach kurzer Arbeitszeit Maus+Tastatur komplett.

Die Batterien/Akkus in den Geräten sind aber auch voll/geladen ?

14

Mittwoch, 19. Dezember 2012, 21:31

Promt versagen nach kurzer Arbeitszeit Maus+Tastatur komplett.

Die Batterien/Akkus in den Geräten sind aber auch voll/geladen ?
Die mitgelieferten Batterien habe ich gar nicht erst ausgepackt, sondern "eigene", gute Batterien eingesetzt.


Was mich aber stutzig macht, sind diese ständigen Kurzaussetzer:
ich schreibe z.B. Hallo Leute, und dann steht » lo Leute « auf dem Bildschirm.

oder auch eben » Hlllll Leute «

Manchmal kommen keine Buchstaben, manchmal kommen gleich 4-5 Stück auf einmal.

Das Problem betrifft auch die Maus, die dann machmal so zittrig ist, was aber im normalen Betrieb nicht so auffällt.

15

Montag, 30. September 2013, 12:19

So: Nach knapp 1 Jahr hole ich diesen Thread nochmal nach oben, weil ich eine Frage dazu habe:

Kann es sein, dass die Tastaturstörungen durch USB3.0 verursacht werden? -> HF Verseuchung?
USB3.0 taktet nämlich frequenzmäßig (2,5 GHz) sehr sehr nahe am Frequenzbereich, den die Wireless-Eingabegeräte verwenden.


Im Internet habe ich nun schon mehrfach von solchem Buchstabensalat und Buchstabenaussetzern gehört bzw. gelesen, wie er bei mir auftritt.
Das Problem konnte ich bislang nur dadurch lösen, indem ich den Wireless-Receiver (für Maus+Tastatur) per USB-Verlängerungskabel auf meinen Schreibtisch gelegt habe.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »miki« (30. September 2013, 12:25)


Beiträge: 1 578

Wohnort: Nehr'esham

Beruf: IT-Branche

  • Nachricht senden

16

Montag, 30. September 2013, 17:52

HARDWARELUXX Gigabyte A75-UD4H | A85X-D3H | F2A85X-UP4 | F2A88X-UP4 | Z77X-UP5 TH | Z97X-SOC Force

17

Freitag, 11. Oktober 2013, 18:48

Na dann vielen Dank für den Hinweis und die Links!

Schade, dass ich diese Info nicht schon vor einem Jahr, also im Dezember 2012, bekommen konnte. :huh:

Beiträge: 1 578

Wohnort: Nehr'esham

Beruf: IT-Branche

  • Nachricht senden

18

Freitag, 11. Oktober 2013, 22:23

Sry, aber ich bin hier nur ein Zaungast ^^
HARDWARELUXX Gigabyte A75-UD4H | A85X-D3H | F2A85X-UP4 | F2A88X-UP4 | Z77X-UP5 TH | Z97X-SOC Force

Social Bookmarks