Sie sind nicht angemeldet.

1

Montag, 20. Januar 2014, 02:10

Relativ wenig FPS aber geringe CPU und GPU Auslastung

Ich habe weniger fps als bei meiner Hardware zu erwarten wäre, und sind die fps relativ hoch, also bei ca. 50 dann bleibt es trotzdem gefühlt rucklig.

Hardware (alle Teile original von Hardwareversand.de gekauft und zusammengebaut)
CPU: AMD Athlon(tm) II X3 435 Processor (3 CPUs), ~2.9GHz (Sockel AM3)
Video Card: Radeon HD 5770 (1GB)
Mainboard: M56S-S3-S (Gigabyte) aktuellstes Bios
4096MB RAM
Netzteil: 330 Watt [Seasonic S12II-330 330W ATX 2.0 Rev. 2]

Restsystem
•neu installiertes Windows 7 Home Premium 64-bit, mit allen Updates
•Keine Maware oder Viren gefunden, im Leerlauf keine CPU oder GPU Auslastung.
•Aktuellste Mainboard und Grafikkartentreiber und Bios
•Spiele sind alle original, laufen über Steam und alle Updates geladen.


*UPDATE: Der Prozessortakt schwankt doch NICHT es ist wohl ein Aufzeichnungsfehler von Everest gewesen"


Weder Grafikkarte noch CPU sind beim spielen gut ausgelastet, selbst nicht kurzzeitig.

Temperaturen sind alle in Ordnung, Prozessor und Grafikkarte sind weit von den maximalen Werten laut Hersteller entfernt, wurden kürzlich von Staub befreit, offenes Gehäuse, kein Wärmestau.
AMD Cool&Quiet deaktiviert und die Energieoptionen von Windows 7 auf "Höchstleistung" gestellt.

----------------------------------------------------------------------------------------

Ich habe 30 Minuten lang Prime 95 und Furmark ohne Absturz gleichzeitig laufen lassen und dabei die 12V Schiene ausgelesen:
Wird nichts an dem Rechner gemacht hat die Schiene konstant 12,1 Volt, beim Doppelbenchmark dann permanent 11,6 Volt.
Ist das in Ordnung?

Das Netzteil hat in der Doppelbelastung permanent 305 Watt gezogen.
Da der Wirkungsgrad ja nicht bei 100% liegt sollte das Netzteil auch aktiv wohl nur um die 290 Watt an Teile abgegeben haben, richtig?
Leisten kann es ja 330W.
Reicht das?

In Assassins Creed 2 zieht das Netzteil nur 260 Watt, das ist weniger als unter den zwei Benchmarks.
Also könnte das Netzteil mehr Strom liefern.

----------------------------------------------------------------------------------------


Eine andere Hoffnung ist folgende:
Meine CPU (Athlon x3 435) ist vom Sockel AM3, das Mainboard AM2, auf der Herstellerseite des Mainboards steht dazu folgendes:
(http://www.gigabyte.de/products/product-…spx?pid=2607#ov)
"Wenn Sie einen AMD AM3/ AM2+ Prozessor auf einem AM2 Mainboard, installieren, wird die Geschwindigkeit des System-Bus von HT3.0 (5200MT/s) auf HT1.0 (2000 MT/s) reduziert. Die Frequenz der AM3/AM2+ Prozessoren wird nicht beeinflusst. Bitte rufen Sie die CPU-Kompatibilitätsliste für weitere Informationen auf. "
Hier die CPU-Kompatibilitätsliste:
http://www.gigabyte.de/support-downloads…p.aspx?pid=2607

Laut der Liste unterstützt Das Mainboard die CPU.
Allerdings verstehe ich nicht genau die Funktionen des System Bus Speed und als ich den Prozessor gekauft habe habe ich vorher auch kurz recherchiert und in einem Forum gefragt ob diese BUS Speed Verringerung negative Konsequenzen hat, aber das schien nicht der Fall zu sein.


Was könnte noch die niedrigen FPS verursachen?
Weiß jemand genauer Bescheid, bezüglich der System Bus Geschwindigkeit?
Ist es das Netzteil?

Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von »IMEAN« (21. Januar 2014, 20:36)


Oberst

Erleuchteter

Beiträge: 5 370

Wohnort: südlich des Weisswurstäquators

  • Nachricht senden

2

Montag, 20. Januar 2014, 22:30

Hallo,
ich vermute mal, dass die Grafikkarte limitiert. Die 100% GPU Last erreicht man nur, wenn die Engine optimal auf die GraKa eingestellt ist. Üblicherweise limitiert aber irgend ein Bauteil, z.B. die TMUs oder was Anderes. Die GPU hat dann noch Leerlauf, obwohl die Grafikkarte voll ausgelastet ist. Die 5770er ist ja auch schon etwas älter, je nach Einstellung sind neue Spiele dafür zu viel.

Komisch ist aber, dass die CPU trotz deaktiviertem C&Q herunter taktet. Das könnte eventuell ein BIOS Bug sein. Ist das BIOS aktuell?

Der Kommentar bezüglich AM2+ und AM3 ist dadurch bedingt, dass AM3 einen höheren Hypertransport Takt erlaubt. Das ist die Verbindung zwischen CPU und Chipsatz. Der Unterschied ist für dich allerdings irrelevant, weil man den höheren Takt nicht bemerkt.
Gruß Oberst.

3

Montag, 20. Januar 2014, 23:31

Du hast recht das Gesamtsystem ist etwas älter, aber Assassins Creed ist von 2010 und auch die anderen Spiele sind etwas älter.
Die Grafikkarte ist auch schlecht ausgelastet im schnitt bei 40%, absolutes maximum waren 50%. Wenn die Graka limitiert, müsste sie dann nicht besser ausgelastet sein?

*UPDATE: Der Prozessortakt schwankt doch NICHT es ist wohl ein Aufzeichnungsfehler von Everest"

Das komische ist ja dass der Prozessor im IDLE 2900 Mhz hält (was auch richtig ist) auch bei Prime 95 die Mhz hält in Spielen dann aber nicht.
Und es tritt in allen Spielen auf.
Dabei schwankt der Takt auch stark, hier ein Auszug aus dem Log:
(5 Sekunden Schritte)

Mhz (Takt)
2912 Mhz
2913 Mhz
2785 Mhz
1875 Mhz
1954 Mhz
1043 Mhz


Ich habe die 12V Schiene getestet, sie liefert bei doppelbenchmark von prime 95 und Furmark 11,6 V

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »IMEAN« (21. Januar 2014, 16:21)


4

Dienstag, 21. Januar 2014, 03:32

Ich habe den Prozessortakt nochmal mit "Hardware Info" ausgelesen und es zeigt an, dass der Takt konstant bei 2900 Mhz liegt.

Everest hat falsche Werte aufgezeichnet.

5

Dienstag, 21. Januar 2014, 11:08

Ich denke eher Hadrware info liefert falsche werte den GENAU 2900 gibt es nicht es ist immer mehr oder weniger.
was zeigt dir dein Bios an bei CPU Takt ?
Die frage ist eher was erwartest du von einer 100€ Gkarte ?
und dein netzteil ist auch nicht der hit. /zuschwach wenn du echt nur 11,6 Volt hast ist das am limet wie sehen 12/5/3,3 unter last aus ?
ich arbeite bei Firma rast und ruh. vormittags geschlossen und ab nachmittags zu!

Oberst

Erleuchteter

Beiträge: 5 370

Wohnort: südlich des Weisswurstäquators

  • Nachricht senden

6

Dienstag, 21. Januar 2014, 20:03

Die Grafikkarte ist auch schlecht ausgelastet im schnitt bei 40%, absolutes maximum waren 50%. Wenn die Graka limitiert, müsste sie dann nicht besser ausgelastet sein?

Hallo,
nein, nicht zwingend. Die Lastanzeige zeigt nur die Auslastung der Shader-Einheiten. Wenn aber etwas anderes Limitiert (z.B. ROPs oder TMUs), sieht man das mit der Anzeige nicht. Manchmal ist die Anzeige auch nicht korrekt, bzw. wird falsch ausgelesen. Ich hatte bei mir schon den Fall, dass ein Tool 1% GPU Last gezeigt hat, ein Anderes aber 99% (was dann auch richtig war, da eine GPGPU Anwendung lief).

Die Taktraten der CPU werden leider auch manchmal falsch ausgelesen, mit was für einem Tool hast du die überprüft? HWInfo und was noch? Eventuell mal CPU-Z oder ein anderes Tool probieren.

Das Netzteil ist jedenfalls so weit man das überprüfen wohl kann kein Problem, denn die Hauptlast liegt auf 12V und die sieht so weit i.o. aus.
Gruß Oberst.

7

Dienstag, 21. Januar 2014, 20:47

Also ich habe jetzt einige Tests gemacht und die Taktraten der CPU mit System Monitor von AMD und mit Hardware Info ausgelesen und der Takt bleibt gleich, zwar nicht konstant bei ganz genau 2900 Mhz, sondern bei 2913 Mhz.

Es ist wohl ein Aufzeichnungsfehler von Everest gewesen.
Ich habe noch weitere Spiele geprüft und beobachtet wie stark CPU und GPU ausgelastet sind.

Assassins Creed 2 ist fürchterlich CPU limitiert, selbst mit 1024* Auflösung und allen Einstellungen auf low liegen die fps nur um ca. 2 höher verglichen mit 1600* Auflösung und maximalen Details.
In anderen Spielen ist es unterschiedlich, wie zu erwarten ist mal die GPU am Limit, mal die CPU.
Ich hatte erwartet, dass bei limitierender GPU oder CPU die Auslastungen viel höher liegen als es bei mir der Fall ist, aber es ist wohl so, dass dies durch die Engines bedingt nicht der Fall ist und die Auslastungen des limitierenden Teils bei 80-85% liegen und nicht bei 95%.

Seit dem BIOS update, das in den Release Notes vermerkt hatte dass die unterstürzung von Radeon Karten der 5000 Serie verbessert wurde ist es in den anderen Spielen etwas besser, in Assassins Creed 2 nicht, einfach weil es an der CPU liegt.

Ich werde noch ein paar Benchmark Tests machen die eine Vergleichsoption mit anderen System bieten.
Aber ich denke es war flascher Alarm, und der PC ist einfach nicht zu mehr fähig
Everest hat den Takt falsch aufgezeichnet, die 12V Schiene des Netzteils bleibt stabil auch mit prime 95 und furmark.


Okay die Punkte von 3D Mark
06 liegen im selben Bereich wie Systeme mit gleichem Prozessor und
Grafikkarte, 12800 Punkte wurden erreicht.

Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von »IMEAN« (21. Januar 2014, 22:42)


Oberst

Erleuchteter

Beiträge: 5 370

Wohnort: südlich des Weisswurstäquators

  • Nachricht senden

8

Freitag, 24. Januar 2014, 21:28

Hallo,
bei CPU Limits hat man noch den Effekt, dass ältere Spiele oder nicht effizient programmierte Spiele nur wenige Kerne nutzen können. Windows misst die CPU Auslastung immer über alle Kerne. Bei einem Spiel, dass nur 2 Kerne nutzen kann, würde das bedeuten, dass ein 3 Kerner nur zu ca. 67% ausgelastet wird. Windows wird dann alle anderen Tasks auf den "freien" Kern schaufeln, was dann durchaus zu etwa 80% CPU Last passen würde. In dem Fall wäre dann also das Limit einfach die schlechte Programmierung, die für eine zu geringe Aufteilung der Last auf verschiedene Kerne sorgt. Da würden dann auch 4 oder noch mehr Kerne nichts bringen, da hilft nur mehr Takt oder eine schnellere Architektur.

Falls dich das zu sehr wurmt, kannst du ja mal bei EBay und Co. Schauen. Neu gibt's die PhenomII ja kaum noch (oder nur noch als 2 Kerner). Sollten dann aber möglichst 3,4GHz und 4 Kerne oder mehr sein. Wenn du gerne selber an der Taktschraube drehen willst (keine Ahnung, wie viel da bei deinem Board geht), wäre auch der PhenomII X4 960T denkbar, das ist ein teildeaktivierter X6 und hat daher ebenfalls die verbesserte Fertigung (Low-k). Üblicherweise lassen die sich recht gut takten.
Gruß Oberst.

Social Bookmarks