Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: GIGABYTE Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

21

Donnerstag, 13. Oktober 2016, 11:38

Das hatte ich auch schon gemacht, aber es lässt sich nicht ändern:
Aufgrund dieses Bauteils lässt sich die Halterung des Clips auf dieser Seite nicht herunterdrücken.
Ziemlich frustrierend.
Ein wenig war es schon beim Freezer 13 im Weg, da ging es gerade noch.

22

Donnerstag, 13. Oktober 2016, 18:39

Du hättest der Empfehlung von Misda T folgen sollen und einen Blick ins Scythe-Forum werfen müssen. Du bist da nicht der einzige: Montage Kabuto3 AM3

Wie gesagt, ein Gehäuse mit vernünftigem Revisionsschacht und Du hättest wesentlich mehr Spielraum. Und über die Qualität eines Noctua NH-C14S etc. müssen wir ja nicht groß diskutieren.
Intel i7-7700K / Noctua NH-D15S / Gigabyte GA-Z270X-Gaming 7 Bios F8a / Corsair Vengeance LPX 32GB CMK32GX4M2B3200C16 / MSI GTX 1060 Gaming X 6G / Samsung 960 pro 512GB NVMe M.2, Samsung 960 pro 512GB NVMe an U.2 + Raidsonic Icy Box IB-M2U01, 4 x Seagate Desktop SSHD 4TB ST4000DX001 / Hauppauge HVR-5500 / bequiet! Dark Power Pro P11 850W / Win 10 pro 64bit

23

Donnerstag, 13. Oktober 2016, 22:41

Ja, vor dem Kauf hatte ich im Scythe Forum hauptsächlich nach dem Ashura Ausschau
gehalten (der hier noch unausgepackt liegt). Bzgl des Kabuto3 hatte ich im Netz nach Reviews
gesucht, und die meisten priesen die besonders einfache Installation....
Die Sache mit dem Steg (Clip), die unter dem Link im Scythe-Forum genannt wird, dachte
ich mir zwar auch, aber bei mir stellte sich das Hauptproblem ja etwas anders dar.
Der Scythe Support war der Meinung, das ich den Kabuto3 mit Zubehör des Ashura installieren
könnte, aber bei so einer Hybrid-Montage hätte ich kein gutes Gefühl.
Dass ich mit anderem Gehäuse mehr Optionen hätte, ist unbestritten, aber das ist eine
finanzielle Frage.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Stefan1971HH« (14. Oktober 2016, 04:05)


24

Freitag, 14. Oktober 2016, 06:10

Ja, vor dem Kauf hatte ich im Scythe Forum hauptsächlich nach dem Ashura Ausschau
gehalten (der hier noch unausgepackt liegt). Bzgl des Kabuto3 hatte ich im Netz nach Reviews
gesucht, und die meisten priesen die besonders einfache Installation....
Die Sache mit dem Steg (Clip), die unter dem Link im Scythe-Forum genannt wird, dachte
ich mir zwar auch, aber bei mir stellte sich das Hauptproblem ja etwas anders dar.
Der Scythe Support war der Meinung, das ich den Kabuto3 mit Zubehör des Ashura installieren
könnte, aber bei so einer Hybrid-Montage hätte ich kein gutes Gefühl.
Dass ich mit anderem Gehäuse mehr Optionen hätte, ist unbestritten, aber das ist eine
finanzielle Frage.

Sorry, aber was hat das ganze mit Gigabyte zu tun ?
Ich kann deinen Ärger und Frust verstehen, aber mit deinem Board hat das ja nun absolut nix zu tun.
Gruss Misda T

25

Freitag, 14. Oktober 2016, 12:08

Indirekt hat die Frage der Kompatibilität mit dem Board zu tun.-

Eine Frage zur AMD-Backplate des Boards: Einige Kühler nutzen zwar diese und keine
eignene Backplate, erfordern aber die Entfernung des Retention-Moduls (wie z.B. das
SecuFirm System von Noctua).
Ist dies ohne Ausbau des Mainboards und ohne Öffnung des Gehäuses zur Rückseite
des Boards möglich? Beim Entfernen des Retention-Moduls müsste doch die Backplate
kurzzeitig die Fixierung verlieren und verrutschen, wenn sie nicht von der Rückseite
festgehalten wird.
Der Scythe-Support behauptet, bei einigen Boards sei sie zusätzlich angeklebt, aber wie
kann ich herausfinden, ob das bei meinem Board der Fall ist?

26

Freitag, 14. Oktober 2016, 14:10

Ist dies ohne Ausbau des Mainboards und ohne Öffnung des Gehäuses zur Rückseite des Boards möglich? Beim Entfernen des Retention-Moduls müsste doch die Backplate kurzzeitig die Fixierung verlieren und verrutschen, wenn sie nicht von der Rückseite festgehalten wird.
Genau dafür hast Du ja bei jedem vernünftigen heutzutage eine großzügige Revisionsöffnung (nicht unbedingt nur bei teuren).

Der Scythe-Support behauptet, bei einigen Boards sei sie zusätzlich angeklebt, aber wie kann ich herausfinden, ob das bei meinem Board der Fall ist?
Ich habe in meinen ganzen Jahren PC-Bastelei, und da ssind mittlerweile einige, noch keine verklebte Backplate gesehen. Weder bei 20 Jahre AMD noch bei Intel.

Die Investition in ein vernünftiges modernes Gehäuse ist im Verhältnis zu den sonstigen Hardwarekosten doch wirklich zu vernachlässigen. Und das reicht dann für etliche Boardgenerationen. Vorausgesetzt natürlich, Du fängst dann nicht auch noch mit laufruhigen Lüftern etc. an, da die dann fast teurer werden als das Gehäuse selber.
Intel i7-7700K / Noctua NH-D15S / Gigabyte GA-Z270X-Gaming 7 Bios F8a / Corsair Vengeance LPX 32GB CMK32GX4M2B3200C16 / MSI GTX 1060 Gaming X 6G / Samsung 960 pro 512GB NVMe M.2, Samsung 960 pro 512GB NVMe an U.2 + Raidsonic Icy Box IB-M2U01, 4 x Seagate Desktop SSHD 4TB ST4000DX001 / Hauppauge HVR-5500 / bequiet! Dark Power Pro P11 850W / Win 10 pro 64bit

27

Freitag, 14. Oktober 2016, 18:55

Ich schließe mich GBTC3's Rat an. Wähle einen Top-Blower damit die SpaWas gekühlt werden. Einen leisen Betrieb unter Last kannst du mit dem 955 BE schwer realisieren, wenn du das Mainboard nicht ausbauen willst, und für einen leisen Leerlaufbetrieb kommt es vor allem auf eine gute Kombination aus Lüftersteuerung des Mainboards und den Lüfter an (siehe Arctic).
Meine Empfehlung ist ein Shuriken Rev. B (SCSK-1100) mit einem stärkeren Lüfter zu kombinieren.
Systemkonfiguration:
Z97X-UD5H-BK Rev 1.0
Core i5-5675C (Broadwell)
16 GB Kit Kingston DDR3L-1866 HX318LC11FBK2
Zotac Geforce GTX 970

28

Freitag, 14. Oktober 2016, 22:47

Sorry, aber was hat das ganze mit Gigabyte zu tun ?
Indirekt hat die Frage der Kompatibilität mit dem Board zu tun.-


Das ist durchaus möglich, nur ist dann mit Sicherheit nicht Gigabyte für dieses Problem verantwortlich zumachen.
Wenn es wirklich ein Problem bei diesen Board bezüglich der Kühlerhalterung gäbe, dann hätte mit Gigabyte bereits eine Lösung dafür.
Schließlich ist dieses Board seit mind. 5 Jahren auf dem Markt.

Ich kann mir bei diesen Gehäuse auch vorstellen, dass es dort immer zu Geräuschen kommen kann.
Egal welcher Kühler/Lüfter dort eingebaut wird.
Gruss Misda T

29

Samstag, 15. Oktober 2016, 03:39

Danke für alle Tips! Welcher Lüfter hat sich denn in Verbindung mit dem Shuriken bewährt?-
Mittlerweile bin fast soweit, dass ich das Board doch ausbauen und mir evtl einen Noctua
NH C14S gönnen würde. Noctua listet mein Board ausdrücklich als kompatibel. Oder ist
der schon überqualifiziert?

30

Montag, 17. Oktober 2016, 11:35

In den Amazon Bewertungen und Kommentaren zum Shuriken sind hitzige Diskussionen
darüber entbrannt, ob er adäquat ist für eine CPU mit 125 W TDP. Wie seht ihr das?

31

Montag, 17. Oktober 2016, 14:58

Mit dem Serienlüfter ist der Shuriken (SCSK-1100 ) nur für 95 W TDP geeigent, daher sprach ich auch von der Montage eines anderen Lüfters. Zum Bsp. ein 120/140 mm Lüfter mit normalbreitem 25 mm Rahmen deiner Wahl, befestigt mithilfe von entsprechenden Lüfterklemmen von Thermalright/Prolimatech (hauptsache der Lüfter schaufelt >100 m³/h).
An irgendeiner Stelle musst du dir Gefrickel aufhalsen mit deinen Ansprüchen. Was genau spricht eigentlich gegen den Ausbau des Boards? (bei der Gelegenheit den Wiedereinbau gleich in ein anderes Gehäuse ;) ) Dann könntest du auch einfach einen Big Shuriken (SCBSK-1000/2100) verbauen.
Systemkonfiguration:
Z97X-UD5H-BK Rev 1.0
Core i5-5675C (Broadwell)
16 GB Kit Kingston DDR3L-1866 HX318LC11FBK2
Zotac Geforce GTX 970

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »NoxCivi« (17. Oktober 2016, 15:37)


32

Sonntag, 23. Oktober 2016, 16:32

Ich habe jetzt den Noctua NH-C14S unter Verwendung des Low-Noise-Adapters eingebaut.
Der Lüfter läuft manchmal nicht an oder stoppt plötzlich. Bei einigen anderen Noctua - Modellen
wird berichtet, dass die Low-Noise-Adapter bei Gigabyte Boards zu Problemen mit der
Steuerung führen. Beim NH-C14S bisher nicht. Ich frage den Noctua Support...

33

Sonntag, 23. Oktober 2016, 17:22

Wozu denn noch Low-Noise-Adapter, wenn Du doch den PWM-Lüfter über das Mainboard (Bios) steuern lässt? ?(
Intel i7-7700K / Noctua NH-D15S / Gigabyte GA-Z270X-Gaming 7 Bios F8a / Corsair Vengeance LPX 32GB CMK32GX4M2B3200C16 / MSI GTX 1060 Gaming X 6G / Samsung 960 pro 512GB NVMe M.2, Samsung 960 pro 512GB NVMe an U.2 + Raidsonic Icy Box IB-M2U01, 4 x Seagate Desktop SSHD 4TB ST4000DX001 / Hauppauge HVR-5500 / bequiet! Dark Power Pro P11 850W / Win 10 pro 64bit

34

Sonntag, 23. Oktober 2016, 18:07

Zugebenermaßen war ich mir über die Funktionalität nicht im klaren, ich habe ihn mit eingebaut, weil
in der Anleitung stand, dass er die Lautstärke zusätzlich reduziert. Ich habe ihn jetzt entfernt, mal
sehen, wie der Lüfter sich verhält.
Unabhängig davon höre ich aber wieder ein ähnlich schleifendes Geräusch wie vorher beim Freezer13.
Daraus muss man wohl schließen, dass es eher an den akustischen Eigenschaft des Gehäuses liegt...
beim insgesamt lauteren Boxed Kühler war mir dieses Geräusch aber nicht aufgefallen. Vom Netzteil-
lüfter kommt es für meine Wahrnehmung nicht.

35

Sonntag, 23. Oktober 2016, 18:24

Also schleifen tut der Lüfter des NH-C14S nun wirklich nicht. Und die Einstellung auf lautlos (oder ähnlich) sollte im Bios auch möglich sein.
Intel i7-7700K / Noctua NH-D15S / Gigabyte GA-Z270X-Gaming 7 Bios F8a / Corsair Vengeance LPX 32GB CMK32GX4M2B3200C16 / MSI GTX 1060 Gaming X 6G / Samsung 960 pro 512GB NVMe M.2, Samsung 960 pro 512GB NVMe an U.2 + Raidsonic Icy Box IB-M2U01, 4 x Seagate Desktop SSHD 4TB ST4000DX001 / Hauppauge HVR-5500 / bequiet! Dark Power Pro P11 850W / Win 10 pro 64bit

36

Sonntag, 23. Oktober 2016, 18:27

Schau doch mal, ob nicht irgendein Kabel an deinen Lüfterrad schleift.
Gruss Misda T

Social Bookmarks