Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: GIGABYTE Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

ODIN

Fortgeschrittener

  • »ODIN« ist der Autor dieses Themas

Beiträge: 272

Wohnort: Colorado USA

Beruf: US Classic Car Exporteur

  • Nachricht senden

1

Samstag, 7. Januar 2017, 03:48

GIGABYTE GA-Aorus Z270X-Gaming 7

GIGABYTE GA-Aorus Z270X-Gaming 7 hat das schon jemand von euch ,sieht sehr verlockend aus zumal ich langsam mit dem Ton Fehler vom GA-Z170X-Gaming 7 ausflippe.http://www.newegg.com/Product/Product.as…963&ignorebbr=1
Gehäuse: Phanteks Enthoo Serie Primo Aluminum PH-ES813P-Grafikkarte: EVGA GeForce GTX 980 Ti 06G-P4-4998-KR 6GB CLASSIFIED GAMING w/ACX 2.0+ – Ram G.SKILL Ripjaws V Series 16GB 2 x 8GB DDR4 3200 –CPU:I7 6700K-CPU WAKUE: Eisbaer mit einem 280 und 420 mm Radi :GA-Z170X Gaming7 -Bios F21-Netzteil: EVGA Supernova G2 -750W- Monitor: Asus 144 Hz 27" –Tastatur:G15-Mouse:G700-SSD : 4 x Samsung 850 Evo - BS:Win 10 / 64 Bit

2

Samstag, 7. Januar 2017, 16:29

So von den Eigenschaften klingt es ja ganz gut, was das Board hat.
Aber muss denn wirklich jedes Board jetzt irgendwie leuchten und blinken ?!
Gruss Misda T

3

Samstag, 7. Januar 2017, 18:42

GIGABYTE GA-Aorus Z270X-Gaming 7 hat das schon jemand von euch ,sieht sehr verlockend aus zumal ich langsam mit dem Ton Fehler vom GA-Z170X-Gaming 7 ausflippe
Blöde Frage nach einem kurzen Blick auf das Z270X Gaming 7, ist da nicht derselbe Sound-Chip drauf und auch mit demselben Creative-Treiber betrieben? ?(
Intel i7-7700K / Noctua NH-D15S / Gigabyte GA-Z270X-Gaming 7 Bios F7 / Corsair Vengeance LPX 32GB CMK32GX4M2B3200C16 / MSI GTX 1060 Gaming X 6G / Samsung 960 pro 512GB NVMe M.2, Samsung 960 pro 512GB NVMe an U.2 + Raidsonic Icy Box IB-M2U01, 4 x Seagate Desktop SSHD 4TB ST4000DX001 / Hauppauge HVR-5500 / bequiet! Dark Power Pro P11 850W / Win 10 pro 64bit

ODIN

Fortgeschrittener

  • »ODIN« ist der Autor dieses Themas

Beiträge: 272

Wohnort: Colorado USA

Beruf: US Classic Car Exporteur

  • Nachricht senden

4

Sonntag, 8. Januar 2017, 02:26

Ups dann macht es ja keinen sinn.
Gehäuse: Phanteks Enthoo Serie Primo Aluminum PH-ES813P-Grafikkarte: EVGA GeForce GTX 980 Ti 06G-P4-4998-KR 6GB CLASSIFIED GAMING w/ACX 2.0+ – Ram G.SKILL Ripjaws V Series 16GB 2 x 8GB DDR4 3200 –CPU:I7 6700K-CPU WAKUE: Eisbaer mit einem 280 und 420 mm Radi :GA-Z170X Gaming7 -Bios F21-Netzteil: EVGA Supernova G2 -750W- Monitor: Asus 144 Hz 27" –Tastatur:G15-Mouse:G700-SSD : 4 x Samsung 850 Evo - BS:Win 10 / 64 Bit

5

Sonntag, 8. Januar 2017, 09:41

Und dann schau einmal hier im Test auf die Standard-Spannung der CPU und den dadurch bedingten Mehrverbrauch an Energie. Irgendwie ein Déjà-vu, alles schon gehabt.
Intel i7-7700K / Noctua NH-D15S / Gigabyte GA-Z270X-Gaming 7 Bios F7 / Corsair Vengeance LPX 32GB CMK32GX4M2B3200C16 / MSI GTX 1060 Gaming X 6G / Samsung 960 pro 512GB NVMe M.2, Samsung 960 pro 512GB NVMe an U.2 + Raidsonic Icy Box IB-M2U01, 4 x Seagate Desktop SSHD 4TB ST4000DX001 / Hauppauge HVR-5500 / bequiet! Dark Power Pro P11 850W / Win 10 pro 64bit

6

Mittwoch, 25. Januar 2017, 18:02

Ergänzung:
Z170X Gaming 7 hat nur noch 6 x SATA3.
U.2 Anschluss

Erfahrung:
Hohe VCore stimmt.
Lüfter drehen mit i7-7700K und NH-D15S selbst beim Internet oft sehr schnell hoch und dann direkt wieder herunter (bin noch am probieren).
Intel i7-7700K / Noctua NH-D15S / Gigabyte GA-Z270X-Gaming 7 Bios F7 / Corsair Vengeance LPX 32GB CMK32GX4M2B3200C16 / MSI GTX 1060 Gaming X 6G / Samsung 960 pro 512GB NVMe M.2, Samsung 960 pro 512GB NVMe an U.2 + Raidsonic Icy Box IB-M2U01, 4 x Seagate Desktop SSHD 4TB ST4000DX001 / Hauppauge HVR-5500 / bequiet! Dark Power Pro P11 850W / Win 10 pro 64bit

7

Freitag, 27. Januar 2017, 10:12

Gestern gab es für mein Board ein Bios Update gegen den hohen Vcore.

8

Freitag, 27. Januar 2017, 11:21

Gestern gab es für mein Board ein Bios Update gegen den hohen Vcore.
Ja, habe ich auch direkt aufgespielt. Sind jetzt mit einem i7-6700K = 1,285V, mit einem i7-6700K sind es 1,275V.

Habe aber noch "kleinere" Probleme.

Zumindest bis Bios F4l meinten beide Boards, sich im Bios zurücksetzen zu müssen. Komischer Weise direkt auf F3 und nicht nur auf Standardeinstellungen. Und was ganz komisch ist, auch Uhrzeit und ggf. Datum stimmen dann nicht mehr. Fast wie bei leerer Bios-Batterie.

Und bei Belegung des PCIEX1_3 mit z.B. einer Hauppauge HVR-5500 oder einer Dawicontrol DC-600e wird definitiv SATA3_1 nicht erkannt. Ich habe ein Board bereits getauscht, weil ich auf Hardwaredefekt getippt habe. Aber mit dem Ersatzboard genau dasselbe. Kabel erneuert, SSDs/HDDs getauscht. Kein Defekt derselben, da die an allen anderen SATA3 problemlos erkannt werden. Egal welche am SATA3_1 steckt, diese wird dann nicht erkannt.
Mit toller Hilfe der Hotline nachgestellt, dass es eben bei vorgenannter Belegung zur Problemen kommt.
Intel i7-7700K / Noctua NH-D15S / Gigabyte GA-Z270X-Gaming 7 Bios F7 / Corsair Vengeance LPX 32GB CMK32GX4M2B3200C16 / MSI GTX 1060 Gaming X 6G / Samsung 960 pro 512GB NVMe M.2, Samsung 960 pro 512GB NVMe an U.2 + Raidsonic Icy Box IB-M2U01, 4 x Seagate Desktop SSHD 4TB ST4000DX001 / Hauppauge HVR-5500 / bequiet! Dark Power Pro P11 850W / Win 10 pro 64bit

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »miwe4« (27. Januar 2017, 14:30)


9

Freitag, 27. Januar 2017, 22:46

@ Odin - da wurde grad ein neuer Treiber released für den Soundchip am z170.Vlt hilft der.

habe hier aber auch ein paar fragen.vlt hat einer mal Zeit -
http://forum.gigabyte.de/index.php?page=Thread&threadID=9659

10

Sonntag, 29. Januar 2017, 17:53

Heute mal wieder über höhere Lüfteraktivität am Haupt-PC gewundert und geschaut, da stand die VCore laut Aida und CPU-Z auf einmal bei 1,536V. Ins Bios gegangen und siehe da, es hatte sich wohl heute beim Start mal wieder von F4q auf F4l zurückgesetzt. Und das trotz "optimized defaults". Dann mal beim Zweit-PC geschaut, der dann direkt beim Start ein Bios-Reset meldete. Das war dann zwar noch das F4q, dafür aber mit Datum vorgestern 27.01.2014 und Uhrzeit 10:55:51 (am 29.01.2017 um ca. 18:15 Uhr). Verstehe das wer will.
Intel i7-7700K / Noctua NH-D15S / Gigabyte GA-Z270X-Gaming 7 Bios F7 / Corsair Vengeance LPX 32GB CMK32GX4M2B3200C16 / MSI GTX 1060 Gaming X 6G / Samsung 960 pro 512GB NVMe M.2, Samsung 960 pro 512GB NVMe an U.2 + Raidsonic Icy Box IB-M2U01, 4 x Seagate Desktop SSHD 4TB ST4000DX001 / Hauppauge HVR-5500 / bequiet! Dark Power Pro P11 850W / Win 10 pro 64bit

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »miwe4« (29. Januar 2017, 18:30)


11

Samstag, 11. Februar 2017, 18:48

Und bei Belegung des PCIEX1_3 mit z.B. einer Hauppauge HVR-5500 oder einer Dawicontrol DC-600e wird definitiv SATA3_1 nicht erkannt. Ich habe ein Board bereits getauscht, weil ich auf Hardwaredefekt getippt habe. Aber mit dem Ersatzboard genau dasselbe. Kabel erneuert, SSDs/HDDs getauscht. Kein Defekt derselben, da die an allen anderen SATA3 problemlos erkannt werden. Egal welche am SATA3_1 steckt, diese wird dann nicht erkannt.
Mit toller Hilfe der Hotline nachgestellt, dass es eben bei vorgenannter Belegung zur Problemen kommt.
Durch Zufall auf der Gigabyte-Homepage zum GA-Z270X Gaming 7 drauf gestoßen und tatsächlich auch so im Handbuch wiedergefunden:

Zitat


Erweiterungssteckplätze
  1. 1 x PCI Express x16 slot, running at x16 (PCIEX16)
    * For optimum performance, if only one PCI Express graphics card is to be installed, be sure to install it in the PCIEX16 slot.
  2. 1 x PCI Express x16 slot, running at x8 ( PCIEX8 )
    * The PCIEX8 slot shares bandwidth with the PCIEX16 slot. When the PCIEX8 slot is populated, the PCIEX16 slot operates at up to x8 mode.
  3. 1 x PCI Express x16 slot, running at x4 (PCIEX4)
    * The PCIEX4 slot shares bandwidth with the M2P_32G connector. The PCIEX4 slot operates at up to x2 mode when an SSD is installed in the M2P_32G connector.
  4. 3 x PCI Express x1 slots
    * The PCIEX1_3 slot shares bandwidth with the SATA3 1 connector. The SATA3 1 connector becomes unavailable when the PCIEX1_3 is populated.
    (All of the PCI Express slots conform to PCI Express 3.0 standard.)
Hätte ich im Leben nicht dran gedacht und ist mir in allen Jahren auch noch nicht vorgekommen, dass ein x1-Steckplatz durch andere Steckplätze deaktiviert wird. Man lernt wirklich nie dazu und muss die Handbücher und Spezifikationen wirklich noch genauer lesen. Der Support wusste es anscheinend auch nicht, ein kleiner Trost für mich.


Heute mal wieder über höhere Lüfteraktivität am Haupt-PC gewundert und geschaut, da stand die VCore laut Aida und CPU-Z auf einmal bei 1,536V. Ins Bios gegangen und siehe da, es hatte sich wohl heute beim Start mal wieder von F4q auf F4l zurückgesetzt. Und das trotz "optimized defaults". Dann mal beim Zweit-PC geschaut, der dann direkt beim Start ein Bios-Reset meldete. Das war dann zwar noch das F4q, dafür aber mit Datum vorgestern 27.01.2014 und Uhrzeit 10:55:51 (am 29.01.2017 um ca. 18:15 Uhr). Verstehe das wer will.
Die Probleme sind seitdem auch nicht mehr aufgetaucht, wenn ich den Ram auf seinem XMP-Profile1 mit dem Auto-Wert 1,35V nutze. Scheint nur bei Spannungsänderungen ein problem zu sein. Kann ich mit Leben.

Und wenn man erst einmal die neue Lüftersteuerung verstanden hat, funktioniert auch das super.

Ein echt geniales Board. Gewohnheitsleute mit vielen Laufwerken müssen allerdings aufpassen, da der Realtek-Chip zugunsten eines U.2-Steckplatzes weggefallen ist. Ich musste jetzt einen SATA3 mit einer M.2 freimachen, damit ich einen SATA3 für mein optisches Laufwerk frei hatte.
Intel i7-7700K / Noctua NH-D15S / Gigabyte GA-Z270X-Gaming 7 Bios F7 / Corsair Vengeance LPX 32GB CMK32GX4M2B3200C16 / MSI GTX 1060 Gaming X 6G / Samsung 960 pro 512GB NVMe M.2, Samsung 960 pro 512GB NVMe an U.2 + Raidsonic Icy Box IB-M2U01, 4 x Seagate Desktop SSHD 4TB ST4000DX001 / Hauppauge HVR-5500 / bequiet! Dark Power Pro P11 850W / Win 10 pro 64bit

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »miwe4« (11. Februar 2017, 18:56)


ODIN

Fortgeschrittener

  • »ODIN« ist der Autor dieses Themas

Beiträge: 272

Wohnort: Colorado USA

Beruf: US Classic Car Exporteur

  • Nachricht senden

12

Montag, 13. Februar 2017, 06:27

Ich finde es nicht ok das Ports wegfallen weil man sie benutzt ,im grunde wird finde ich ein Produkt verkauft was nicht einwandfrei funktioniert.Es wird mit diesen ganzen Anschluessen bzw Ports geworben und wenn man sie nutzt gehen die nicht mehr ,also was soll sowas . Ich weiss macht nicht nur GB .
Gehäuse: Phanteks Enthoo Serie Primo Aluminum PH-ES813P-Grafikkarte: EVGA GeForce GTX 980 Ti 06G-P4-4998-KR 6GB CLASSIFIED GAMING w/ACX 2.0+ – Ram G.SKILL Ripjaws V Series 16GB 2 x 8GB DDR4 3200 –CPU:I7 6700K-CPU WAKUE: Eisbaer mit einem 280 und 420 mm Radi :GA-Z170X Gaming7 -Bios F21-Netzteil: EVGA Supernova G2 -750W- Monitor: Asus 144 Hz 27" –Tastatur:G15-Mouse:G700-SSD : 4 x Samsung 850 Evo - BS:Win 10 / 64 Bit

13

Montag, 13. Februar 2017, 22:13

@ODIN, @miwe4,

ich verstehe eure Verwunderung, jedoch halte ich die Beschwerden bzw. Anschuldigungen in Richtung Gigabyte und andere Hersteller für unbegründet. Seit der Einführung des PCH (Platform Controller Hub) im Jahr 2008, ist es üblich, dass bei Full-ATX Boards irgendwelche Ports/Anschlüsse sich die PCIe-Lanes müssen. Dies liegt schlicht an den begrenzten Anzahl an Verbindungen, die ein PCH zur Verfügung stellt. Was überhaupt zusammen gehen kann und was nicht bestimmt grundsätzlich Intel mit der Spezifikation des PCH.

Mehr Ports/Anschlüsse auf einem hochpreisigem Mainboard sollen die Flexibilität erhöhen. Man kann alle PCIe-Lanes mit Steckkarten "zu kleistern" oder man verwendet 2-3 PCIe-Storage Drives oder 6 SATA Drives oder eben verschiedene Zwischenschritte. Man kann jedoch nicht alles gleichzeitig, da nicht genug PCIe-Lanes da sind. Gigabyte weißt in den Spezifikationen darauf hin, sogar in normal großer Schrift, keine Fußnoten o.ä.

Beim Z270 gibt es erstmals die Möglichkeit drei PCIe Storage Devices gleichzeitig mit je x4 PCIe 3.0 anzubinden. Diese neue Möglichkeit möchte Gigabyte nutzen und bietet z.Bsp. beim Gaming 7 die Chance zwei M.2-SSDs und eine U.2-SSD anzuschließen.

Nutzt man das tatsächlich, werden müssen ganz bestimmte 12 der 24 Lanes des PCHs dafür verwendet werden. Das hat Intel so festgelegt nicht Gigabyte. Fünf dieser zwölf sind aber auch potentielle Verbindungen für SATA oder Gigabit-Ehernet, die anderen sieben sind potentielle PCIe-Lanes für die Slots oder weitere OnBoard-Chips (Thunderbolt, USB3.1). Gigabyte musste sich nun überlegen, wie sie die Verdrahtung auf dem Mainboard vornehmen, um möglichst viele Nutzungsszenarien abzudecken.
Das Szenario "jemand will zwingend den dritten PCIEx1 Slot UND den zwingend den SATA3_1 gleichzeitig verwenden" gehörte halt nicht dazu, da dies nur eintritt, wenn mann sehr viele SATA und PCIe Storage Devices nutzt UND PCIEx1_1 und PCIEx1_2 schon belegt hat. Es ist zu selten, sorry.

Außen vor lasse ich natürlich mal, dass der Support im ersten Anlauf offenbar nicht so genau die Übersicht hatte, wie denn nun auf diesem Board die 24-Lanes aufgeteilt sind und wo die Shared Lanes sind. :rolleyes:

PS: Wer die kompletten Hintergründe erfahren will, kann sich das Data Sheet zu den Intel 200er Chipsets reinziehen.
Systemkonfiguration:
Z97X-UD5H-BK Rev 1.0
Core i5-5675C (Broadwell)
16 GB Kit Kingston DDR3L-1866 HX318LC11FBK2
Zotac Geforce GTX 970

14

Montag, 13. Februar 2017, 22:46

@ODIN, @miwe4,

ich verstehe eure Verwunderung, jedoch halte ich die Beschwerden bzw. Anschuldigungen in Richtung Gigabyte und andere Hersteller für unbegründet.
Sorry, aber von meiner Seite nur Verwunderung. Ich habe ja längst klar gestellt, dass ich diesen Passus in den Spezifikationen auf der Homepage und im Handbuch überlesen habe. Und mit dem Support war ich auch sehr zufrieden und habe mit ihm 2,5 Stunden am Board hin- und her gebastelt. Da chinesisches Neujahr war hatte er dieser Schicht und war nett und zuvorkommend. Dass er diese Besonderheit ebenfalls nicht kannte, kann ich ihm nicht vorwerfen und habe es nur der Vollständigkeit halber erwähnt.

Wo wir dabei sind:
Was ist mit dem u.2? Der scheint ja nach Handbuch und Spezifikationen seine Bandbreite nicht teilen zu müssen. Somit könnte ich auf eine U.2-SSD ausweichen und meine verbliebene 850 pro rausschmeißen, um einen zusätzlichen SATA-Port frei zu haben. Spricht etwas gegen diese Annahme?
Intel i7-7700K / Noctua NH-D15S / Gigabyte GA-Z270X-Gaming 7 Bios F7 / Corsair Vengeance LPX 32GB CMK32GX4M2B3200C16 / MSI GTX 1060 Gaming X 6G / Samsung 960 pro 512GB NVMe M.2, Samsung 960 pro 512GB NVMe an U.2 + Raidsonic Icy Box IB-M2U01, 4 x Seagate Desktop SSHD 4TB ST4000DX001 / Hauppauge HVR-5500 / bequiet! Dark Power Pro P11 850W / Win 10 pro 64bit

ODIN

Fortgeschrittener

  • »ODIN« ist der Autor dieses Themas

Beiträge: 272

Wohnort: Colorado USA

Beruf: US Classic Car Exporteur

  • Nachricht senden

15

Montag, 13. Februar 2017, 23:30

Anschuldigung ?? Das sind leider tatsachen . Es wird bei allen Herstellern mit den Ports oder Steckplaetzen geworben . Und wenn damit geworben wird will ich das auch nutzen . Es kann ja nun nicht sein das ich bevor ich mir ein Board kaufe erstmal alle Handbuecher lesen muss um zu wissen da dieser und jener Port bei benutzung ausfaellt . Also was ist daran unbegruendet ???
ich stelle mir das gerade bei meinem Car vor ,er hat zwar 4 Reifen aber wenn ich in einen rechts kurve fahre fallen leider 2 reifen aus . :D (scherz)
Gehäuse: Phanteks Enthoo Serie Primo Aluminum PH-ES813P-Grafikkarte: EVGA GeForce GTX 980 Ti 06G-P4-4998-KR 6GB CLASSIFIED GAMING w/ACX 2.0+ – Ram G.SKILL Ripjaws V Series 16GB 2 x 8GB DDR4 3200 –CPU:I7 6700K-CPU WAKUE: Eisbaer mit einem 280 und 420 mm Radi :GA-Z170X Gaming7 -Bios F21-Netzteil: EVGA Supernova G2 -750W- Monitor: Asus 144 Hz 27" –Tastatur:G15-Mouse:G700-SSD : 4 x Samsung 850 Evo - BS:Win 10 / 64 Bit

16

Montag, 13. Februar 2017, 23:30

@miwe4: Deine Annahme ist korrekt.

Du kannst an diesem Board bis zu 8 Storage-Devices parallel betreiben (6 Sata, 1 U.2 und 1M.2). In dieser Konstellation stehen dann noch der PCIEx1_1, PCIEx1_2, PCIEx4 (x2) für Steckkarten bereit (und natürlich die mit der CPU direkt verbundenen PCIEx16- und PCIEx8-Slots).

@ODIN: die Specs für dieses Board sind 3-4 DIN-A4 Seiten lang und die sollte man abchecken, wenn man wie miwe4 ein RAID5 (pure Vermutung) aus 4 HDDs betreibt. Beim Auto würde ich auch nicht nur die schönen Bilder und Sprüche im Katalog angucken, sondern die Austattungslisten checken.
Systemkonfiguration:
Z97X-UD5H-BK Rev 1.0
Core i5-5675C (Broadwell)
16 GB Kit Kingston DDR3L-1866 HX318LC11FBK2
Zotac Geforce GTX 970

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »NoxCivi« (13. Februar 2017, 23:41)


ODIN

Fortgeschrittener

  • »ODIN« ist der Autor dieses Themas

Beiträge: 272

Wohnort: Colorado USA

Beruf: US Classic Car Exporteur

  • Nachricht senden

17

Montag, 13. Februar 2017, 23:53

Wohl war das wuerde ich auch ,aber genau das wuerde ich machen die Ausstattungliste checken und nicht ein 150 seiten benutzerhandbuch um zu wissen wie ich einen Reifen wechsel . Und wenn ich lese das es zig Ports hat dann ist das genau das was ich lese da ziehe ich mir nicht 4 DIN 4 seiten rein um zu wissen welcher Port bei belegung nicht funktioniert. Bei meinem car sind 4 reifen drann die auch alle funktionieren egal in welche kurve ich fahre .
ich habe mir gerade den Spass gemacht und mir die bewerbung der einzelnen Boards angeschaut . Und es wird mit diesen vielen Anschluessen geworben bei allen Herstellern kein Wort davon das diese bei belegung gar nicht zur verfuegung stehen . Ich empfinde das als nicht ehrlich dem Kiunden gegenueber . Kann ja nicht jeder so versiert sein wie du . Aber vielleicht bin ich da mittlerweile ein wenig empfindlich da mir die ports schlichtweg fehlen obwohl ich sie gekauft habe .
Gehäuse: Phanteks Enthoo Serie Primo Aluminum PH-ES813P-Grafikkarte: EVGA GeForce GTX 980 Ti 06G-P4-4998-KR 6GB CLASSIFIED GAMING w/ACX 2.0+ – Ram G.SKILL Ripjaws V Series 16GB 2 x 8GB DDR4 3200 –CPU:I7 6700K-CPU WAKUE: Eisbaer mit einem 280 und 420 mm Radi :GA-Z170X Gaming7 -Bios F21-Netzteil: EVGA Supernova G2 -750W- Monitor: Asus 144 Hz 27" –Tastatur:G15-Mouse:G700-SSD : 4 x Samsung 850 Evo - BS:Win 10 / 64 Bit

18

Dienstag, 14. Februar 2017, 08:49

Man muss bei Gigabyte nicht das ganze Handbuch wälzen. Es steht bei Gigabyte auf der Homepage bei den Spezifikation des Boards (klick mich!) nachzulesen. Da habe ich meinen #11 zitierten Inhalt zu den Erweiterungssteckplätzen her. Ich kam einfach nur nicht auf den Gedanken, dass einen PCIEX1-Steckplatz etwas beeinflussen würde. Man lernt eben immer dazu. Und deshalb mein Hinweis, doch intensiver auf der Homepage und im Handbuch nachzulesen. Spätestens eben beim Auftreten von Problemen.
Intel i7-7700K / Noctua NH-D15S / Gigabyte GA-Z270X-Gaming 7 Bios F7 / Corsair Vengeance LPX 32GB CMK32GX4M2B3200C16 / MSI GTX 1060 Gaming X 6G / Samsung 960 pro 512GB NVMe M.2, Samsung 960 pro 512GB NVMe an U.2 + Raidsonic Icy Box IB-M2U01, 4 x Seagate Desktop SSHD 4TB ST4000DX001 / Hauppauge HVR-5500 / bequiet! Dark Power Pro P11 850W / Win 10 pro 64bit

19

Dienstag, 14. Februar 2017, 10:39

Warum machen sie (die Boardhersteller) nicht das Ganze konfigurierbar?

Mich nervt auch immer ein zweiter Grafikkartenslot [PCIEx8] für Sli und dergleichen. Ich brauche das nie. Aber Standardschnittstellen sind immer gerne gesehen. Wenn sie dann noch gut steckbar sind - umso besser.


-volker-
Gigabyte Z170-HD3P, i5-6600K, Noctua NH-U12S, 2x8GB Kingston HyperX Fury 2666Mhz, MSI GTX 660, Antec Earthwatts EA-500D Green, Cooler Master HAF 932

20

Dienstag, 14. Februar 2017, 13:13

Was meinst du mit konfigurierbar? Willst du

a) dir ein eigenes Platinenlayout in einem GBT-Shop zusammenstellen können oder wie? Das würde fast kein Kunde bezahlen wollen.

b) das alle 24 PCI-Lanes des Intel-PCHs flexibel verwendbar sind? Das könnte man machen. Es können aber troztdem maximal 16 Devices über die 24 Lanes angeschlossen werden (technische Limitierung des PCHs). Das würde dann aber nur zu sehr vagen Produktbeschreibungen führen, die komplett aus bis zu 2x Gb-LAN, bis zu 6x Sata usw. bestünde. (und einer doppelt so langen Specs Liste). Denn dann könnte man auch "versehentlich" die LAN- oder den Thunderbolt-Controller trennen.
Genau genommen müsste GBT das jetzt schon machen. Da ja z. Bsp. nicht gleichzeitig 2x M.2 und 6x Sata möglich sind.
Weil das zu sehr unansehnlichen Produktseiten führt, lässt GBT beim Gaming 7 die Nennung genauer Zahlen in der Übersicht (Key Features) einfach weg bzw. verwendet schon mehrfach "bis zu/up to".


ODINs Behauptung, es wäre ihm von GBT angepriesen worden, dass alle Anschlüsse auf dem Board gleichzeitig zur Verfügung stünden, ist also imho aus der Luft gegriffen.
Falls diese Infos vom Händler (GBT verkauft selbst keine Boards an Endkundne) nicht korrekt weitergereicht werden, ist dieser Schuld..
Systemkonfiguration:
Z97X-UD5H-BK Rev 1.0
Core i5-5675C (Broadwell)
16 GB Kit Kingston DDR3L-1866 HX318LC11FBK2
Zotac Geforce GTX 970