Sie sind nicht angemeldet.

1

Montag, 24. April 2017, 19:37

CPU pfeift

Hallo,

seit ein paar Tagen ertönt aus meinem Rechner ein unangenehmes an- und- abschwellendes hohes Pfeiefen.
Nur im Idle, unter LAst (prime95) ist es weg.

Ich dachte natürlich zu erst an die HDD. Die ist es nicht.
Dann dachte ich ans Netzteil. Das wars nicht.

Hab mich dann mit meinem Ohr und ganz dicht über dem Board auf die Suche gemacht... das Pfeifen kommt von der CPU.

Weiß jemand Rat. Das Pfeifen nervt extrem.

Danke.
MB: GA-Z68X-UD3H-B3; CPU: Intel i5 2500k ; GraKa: Sapphire HD5770 Vapor-X; Ram: 8GB G.Skill Ripjaws-X F3-12800 Dualchannel; HDD: SATA Samsung Flashpoint F3 1TB; LW: SATA DVD Brenner LH-20A1L

NT: Seasonic S12II 430W; Gehäuse: CM690 II Lite

2

Montag, 24. April 2017, 20:14

Hast du mal den Cpu-Lüfter getauscht bzw. entstaubt ?

3

Montag, 24. April 2017, 20:38

Hatte ich auch mal allerdings anderes rum unter last wars lauter.
Es sind die spulen die nach dem mosfets die Spannung noch mehr glätten sollen.
Wie alt ist dein bord ?
Da kannst du leider nicht viel machen.
ich arbeite bei Firma rast und ruh. vormittags geschlossen und ab nachmittags zu!

4

Dienstag, 25. April 2017, 11:26

Zitat

Hast du mal den Cpu-Lüfter getauscht bzw. entstaubt ?

Ja hab ich. Ich hab ihn sogar gewechselt.
Das Geräusch habe ich dort lokalisiert (siehe Bild)

Zitat

Es sind die spulen die nach dem mosfets die Spannung noch mehr glätten sollen.
Wie alt ist dein bord ?

Einige Jahre. Also Garantie oder so ist nicht.

Ich hab was von CPU-Wining gelesen. Das ist das wohl?
Hilft wohl nur ein neues Board?

Kann ich meinen i5 auch auf ein 1151 Board oder so setzen?
Problem ist es gibt keine neuen 1150 Boards mehr, hab zumindest keine gefunden.
Und ein gebrauchtes ist glaub ich auch nicht sinnvoll.
»nierewa« hat folgende Datei angehängt:
MB: GA-Z68X-UD3H-B3; CPU: Intel i5 2500k ; GraKa: Sapphire HD5770 Vapor-X; Ram: 8GB G.Skill Ripjaws-X F3-12800 Dualchannel; HDD: SATA Samsung Flashpoint F3 1TB; LW: SATA DVD Brenner LH-20A1L

NT: Seasonic S12II 430W; Gehäuse: CM690 II Lite

5

Dienstag, 25. April 2017, 15:42

kommt das echt von der Rückseite aus dem Bereich der Backblade?

Du kannst mal die Stromspareinstellungen der CPU verringern oder deaktivieren und hören ob es dann besser wird.

6

Dienstag, 25. April 2017, 19:21

Kann ich meinen i5 auch auf ein 1151 Board oder so setzen?
Problem ist es gibt keine neuen 1150 Boards mehr, hab zumindest keine gefunden.

Deine Cpu passt weder in einen 1150'er Sockel noch in einen 1151'er.
Du hast doch eine 1155'er Cpu.

7

Dienstag, 25. April 2017, 21:24

Zitat

kommt das echt von der Rückseite aus dem Bereich der Backblade?

Da oder vorn. Schwer zu sagen weil ja der CPU Kühler drauf ist. Aber auf jeden Fall dieser Bereich.

Zitat

Du kannst mal die Stromspareinstellungen der CPU verringern oder deaktivieren und hören ob es dann besser wird.

Hab ich schon gemacht. Hab C1E deaktiviert und such die minimale Prozessauslastung erhöht. Keine Änderung. Es fängt erst an zu pfeifen wenn das OS geladen ist. Dabei spielt es keine Rolle ob Windows oder Linux. Installiert oder Livesystem.
MB: GA-Z68X-UD3H-B3; CPU: Intel i5 2500k ; GraKa: Sapphire HD5770 Vapor-X; Ram: 8GB G.Skill Ripjaws-X F3-12800 Dualchannel; HDD: SATA Samsung Flashpoint F3 1TB; LW: SATA DVD Brenner LH-20A1L

NT: Seasonic S12II 430W; Gehäuse: CM690 II Lite

8

Mittwoch, 26. April 2017, 16:52

Wenn du den Cpu-Lüfter während des Betriebs kurz anhälst, ist dann das Geräusch immer noch da ?
Gehäuselüfter hast du aber keine drin ?

9

Donnerstag, 27. April 2017, 07:58

Den Lüfter hab ich angehalten. Daran liegt es nicht.
Das Pfeifen kommt definitiv von der Stelle, die ich im Bild markiert habe.
MB: GA-Z68X-UD3H-B3; CPU: Intel i5 2500k ; GraKa: Sapphire HD5770 Vapor-X; Ram: 8GB G.Skill Ripjaws-X F3-12800 Dualchannel; HDD: SATA Samsung Flashpoint F3 1TB; LW: SATA DVD Brenner LH-20A1L

NT: Seasonic S12II 430W; Gehäuse: CM690 II Lite

10

Donnerstag, 27. April 2017, 15:25

Um welches Board geht es denn eigentlich ?
Das Z68'er oder um das H61'er ?

11

Donnerstag, 27. April 2017, 22:24

Ums Z68
MB: GA-Z68X-UD3H-B3; CPU: Intel i5 2500k ; GraKa: Sapphire HD5770 Vapor-X; Ram: 8GB G.Skill Ripjaws-X F3-12800 Dualchannel; HDD: SATA Samsung Flashpoint F3 1TB; LW: SATA DVD Brenner LH-20A1L

NT: Seasonic S12II 430W; Gehäuse: CM690 II Lite

12

Freitag, 28. April 2017, 06:31

wenn du das Board noch nicht aus dem Gehäuse ausgebaut hast, mach das mal und teste es mal offen auf einem Tisch. Vielleicht schwingt was vom Gehäuse mit. Wenns auf dem Tisch immer noch von der selben Stelle pfeift, schraub mal den Kühler und die Backplade ab und wieder dran. Vielleicht vibriert da was.
Ansonsten kommen noch Spulen und Kondensatoren in der Gegend in Frage. Diese könntest du mit Heißkleber verkleben. Sieht scheiße aus, kann aber helfen. Die Spulen sind die großen schwarzen Würfel die links und oberhalb des Sockels angeordnet sind.

13

Sonntag, 30. April 2017, 10:28

So, ich hab n paar Tests gemacht. Das Ergebnis könnt ihr in der Grafik sehen.
Das Pfeifen verschwindet beim Z68 wenn ich die USB Geräte (Maus und Tastatur) abziehe!

Zitat

wenn du das Board noch nicht aus dem Gehäuse ausgebaut hast, mach das mal und teste es mal offen auf einem Tisch.

Ich habe jeweils ein- und ausgebaut getestet.
»nierewa« hat folgende Datei angehängt:
  • Tests.png (12,7 kB - 10 mal heruntergeladen - zuletzt: 13. September 2017, 23:02)
MB: GA-Z68X-UD3H-B3; CPU: Intel i5 2500k ; GraKa: Sapphire HD5770 Vapor-X; Ram: 8GB G.Skill Ripjaws-X F3-12800 Dualchannel; HDD: SATA Samsung Flashpoint F3 1TB; LW: SATA DVD Brenner LH-20A1L

NT: Seasonic S12II 430W; Gehäuse: CM690 II Lite

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »nierewa« (1. Mai 2017, 17:24)


Social Bookmarks