Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: GIGABYTE Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Sonntag, 1. November 2009, 11:23

BIOS UPDATE F8 mit Gigabyte EX58-ud5 PC bootet nicht

Hallo liebes Gigabyte Team,
alte Frage, ich weiß. Bios Update Update mit F8 auf EX58-UD5, Qflash, reboot, danach kein Boot auf dem Board, Post-Code 6B und stop. CMOS-flash, Sitz des Arbeitsspeicher überprüft, sonst ja nichts gemacht, Bios-flash sollte wohl schiefgegangen sein. Was mache ich jetzt? Danke, Martin

Edit: Speicherbänke 1, 2, 3, 4 sind defekt. 5+6 bootet. Also geklärt.
Danke, Martin

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »drmille« (1. November 2009, 12:06)


2

Mittwoch, 25. November 2009, 14:12

Dein Board hat Dual BIOS somit dürfte das nicht das Ende der Fahnenstange sein
Schau mal in deinem Handbuch was unter dem Punkt Dual BIOS steht
und befolge die Anleitung wie man das andere BIOS Recovert

3

Mittwoch, 25. November 2009, 17:16

hi,

ich würde die F9i BIOS version empfehlen ;)

4

Mittwoch, 25. November 2009, 17:53

:hi:
Anleitung wie man das andere BIOS Recovert
Manuell kannst du das Bios nicht recovern - geht nur von sich aus automatisch !

gruss the cat
GA EX58 Extreme , I7 920 C0/C1 @3.6 Ghz ( 19*190 ) , Noctua NH-U12P , BeQuiet Dark Power Pro 650 Watt , 6 GB Corsair Dominator 1600 @1520 Mhz - 1,56V/Bios, 7:7:7:20 :1T, QPI/Vtt 1,28V,Zotac GTX 260 -Vista U64bit- Lian Li PC60 FW mit zus. cooling kits ( Lian Li ) , Scythe Kaze Master Lüftersteuerung , Asus Xonar DX/XD Sound , Teufel 5.1 Soundsystem

5

Mittwoch, 25. November 2009, 17:55

...ab Q-Flash 2.13 (2.15) wird das backupBIOS automatisch recovert, wenn ein altes BIOS drauf war ;)

6

Freitag, 27. November 2009, 15:58

Ich habe mal gehört das bei jmden die AutoRecovery ausgeschaltet war
deswegen mein Post könnte ja auch bei ihm der fall gewesen sein
Immer alle Fehlerquellen im Hinterkopf behalten

Social Bookmarks