Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: GIGABYTE Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

21

Dienstag, 14. Dezember 2010, 17:31

Hi,

ich hab jetzt mal bei meinem GA-EP45-UD3P (Rev 1.1) das Beta Bios 11d kurz drauf gehabt (keine Stunde). Die Speicherkompatibilität ist nicht so wie beim F10 Bios, mein Corsair Speicher läuft nicht auf 533 MHz (CPU @ 2,83 GHz Bluescreens und Anwendungen stürzen ab) und auch das Übertakten der CPU auf 3,4 GHz (Speicher 400 MHz!) verursacht abstürze.

Nachtrag:

Hab das Beta Bios 11d nochmal probiert dabei ist mir aufgefallen das die Power LED (Stecker sitzt richtig) schwächer geleuchtet hat. Kann es sein das dieses Beta Bios nicht für die Rev 1.1 geeignet ist?
Intel Q9550 @2.83GHz / Corsair Hydro Series H50 / 8GB (4*Corsair CM2X2048-8500C5@533MHz) / Gigabyte GA-EP45-UD3P (rev. 1.1) BIOS F10 / PowerColor HD5850 PCS+ / Creative X-Fi Titanium PCIe / 2* Samsung SSD 470 64GB (Raid 0 System) / 2*WD 1000GB WD1002FAEX (Raid 0 Spiele) / 2*WD 1000GB WD1002FAEX (Raid 1 Daten)/ Samsung SH-S203N / LG BH10LS30 / Corsair HX850W

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »esbinich« (31. Dezember 2010, 12:01)


computer11

Schüler

Beiträge: 124

Wohnort: Bayern

Beruf: Einzelhandelskaufmann

  • Nachricht senden

22

Sonntag, 9. Januar 2011, 13:07

Das Beta BIOS F8m von GA-790FXTA-UD5 hat einen Bug beim Speichercontroller. Sobald man von Native IDE auf AHCI umstellt, hängt sich das System beim Systemstart auf, ich komm bis zur Festplattenerkennung beim booten und ab da geht nichts mehr. Man kommt auch nicht mehr ins BIOS rein, wenn man von Native IDE auf AHCI umgestellt hat. Beim BIOS F8l hat das alles einwandfrei gefunzt. Da ich das F8l nicht mehr finde, hab ich jetzt wieder das uralt BIOS F7 drauf. Wär nice, wenn man das fixen würde. Beim F7 BIOS klappt AHCI Modus auch einwandfrei.

Oberst

Erleuchteter

Beiträge: 5 370

Wohnort: südlich des Weisswurstäquators

  • Nachricht senden

23

Sonntag, 9. Januar 2011, 22:34

Hallo,
ich hab's in die Bugliste geschrieben. War das zufällig mit dem AHCI Rom 3.0.9? Das selbe Problem gibt's auch beim 790GP-DS4H mit dieser Controller Firmware. Die scheint ein Problem zu haben.
Gruß Oberst.

computer11

Schüler

Beiträge: 124

Wohnort: Bayern

Beruf: Einzelhandelskaufmann

  • Nachricht senden

24

Montag, 10. Januar 2011, 15:07

Ja da stand sowas mit "AHCI Rom 3.0.9" da aber danach geht es eben nimmer weiter. Das Bild blieb einfach da. Ich hab das F8l BIOS wieder gefunden und drauf gemacht, das ist nach wie vor das beste BIOS für mein Board wo ich kenne. Das F8m BIOS läuft mit Native IDE ohne Probs nur wenn man AHCI anschaltet, ging eben nichts mehr. Da ich eine OCZ Vertex 2 SSD in meinem System verwende, brauch ich aber den AHCI Treiber. ^^
P.S. Danke, dass es in der Bugliste mit notiert wurde. :)

25

Mittwoch, 18. Juli 2012, 16:04

UEFI BIOS Beta für GA-Z68MX-UD2H-B3

Hallo Zusammen,

ich habe mir heute das neue UEFI Bios U1c UEFI BIOS für das GA-Z68MX-UD2H-B3 Mainboard heruntergeladen.
Beim QFlash steigt es aber mit einem Fehler Bios ID check error aus.
Was stimmt nicht ?

Vielen Dank
RuKe

26

Mittwoch, 18. Juli 2012, 16:25

Also,
so gehts

1- USB mit DOS bootbar machen
2- autoexec.bat & FLASHEFI.exe & Zxxxxxx.xxx auf dem USB Stick kopieren und gegebenenfalls die vorhandene autoexec.bat mit unsere überschreiben
3- System booten vom USB Stick
4- Aufforderung folgen und updaten
5- Neustarten

Gruß GBTTM

27

Mittwoch, 18. Juli 2012, 16:28

Guten Tag RuKe und willkommen im Forum :)

Bei beiden Boardrevisionen gibt es diesen kleinen Hinweis :) Nächstes mal bitte trotzem mal deine Boardrevision dazu schrieben, falls du ein Problem haben solltest (oder noch besser gleich die gesamte Hardware als Signatur :) )

U1c(UEFI BIOS) 2,81 MB 2012.07.13 Asien China Amerika Europa Europa(Russland) : FTP / Http

UEFI BIOS
(When updating from legacy to UEFI, use only the utility attached to your BIOS file*)

*zu Deutsch: "Wenn von normalem BIOS auf UEFI aktualisiert wird, benutzen sie ausschließlich das, der BIOS-Datei beiliegenede, Programm"

Auch wenn wir eigentlich das Update mittels QFlash und USB-Speicher empfehlen, geht dies in diesem Fall nicht. Mit dem UEFI-Update wird höchstwahrscheinlich auch ein Update der QFlash-Funktion eingespielt, weshlab dieses während des Updates nicht aktiv sein darf. Ich hoffe das war einigermaßen verständlich :)

ciao, para

28

Mittwoch, 18. Juli 2012, 20:33

UEFI BIOS Beta für GA-Z68MX-UD2H-B3

Hallo GBTTM, hallo para,

vielen Dank für die Hilfe

hat alles geklappt, prima

viele Grüße aus München :beer:
RuKe

29

Donnerstag, 19. Juli 2012, 08:31

Hallo Tcd,

würde ich gern aber leider bin ich kein Freund

viele Grüße
RuKe

30

Donnerstag, 19. Juli 2012, 09:59

Hallo RuKe,

du hast Post.

Social Bookmarks