Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: GIGABYTE Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Samstag, 27. November 2010, 02:05

GA-890FXA-UD5 max. CPU Frequenz mit 1055T

Hallo!

Ich dachte mir vor ein paar Monaten ich spare mir etwas Geld und übertakte den 1055T per Referenztakt, anstelle des Multis, was ja nur beim 1090T BE ginge. Trotz Einhaltung aller Regeln (HTT Takt, NB Takt, RAM Takt, Spannungen) komme ich nicht über (zufällig die TurboBoost Frequenz?) 3300 MHz hinaus, weil über 234 MHz Referenztakt kein POST mehr möglich ist.
Ist das normal für die Kombination CPU-MB, oder habe ich einfach ein Pech mit zumindest einem der Teile? Wenn zweiteres zutrifft, wäre das eher die CPU, oder das MB?

Letztens las ich in einem Forum, dass mit einem bestimmten ASUS MB diese CPU auf 4.1 GHz laufe, was ich ihr auch zutraue (3.8 zumindest), aber was ist an dem MB so toll gemacht, dass es das um so viel besser kann? Witzig finde ich ja stets, dass man 400-600 MHz einstellen kann. Ist irgendwie deprimierend, wenn dann nicht mal 240 MHz gehen... :(

Danke schon mal für euren Input! ^^
PC1: FX-9590 | 290 | 16GB @ 2133
PC2: FX-8320 @ 4.6 | 280X | 16GB @ 2133
PC3: FX-9590 | 290 | 16GB @ 2133
PC4: FX-9370 | 280X | 16GB @ 2133
PC5: FX-6300 @ 4.8 | 7950 | 16GB @ 1866 | GA-990FXA-UD3 (v1.2 FFa, AHCI v3.1.2.0)
PC6: FX-6100 | 4GB @ 1600

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »WKjun« (27. November 2010, 02:20) aus folgendem Grund: *sorry gehört wohl in die Kategorie OC Thread für Mainboards mit AMD CPUs?*


Oberst

Erleuchteter

Beiträge: 5 370

Wohnort: südlich des Weisswurstäquators

  • Nachricht senden

2

Sonntag, 28. November 2010, 00:54

Hallo,
beim OC per Referenztakt musst du evtl. beim RAM aufpassen. Wenn der auf 1333MHz im BIOS steht, dann steigt der Takt in deiner Einstellung auf 1560MHz, die Timings sind aber die für 1333MHz. Das könnte bei dir ein Problem sein. Wenn du den Speichertakt herunterstellst, stellt das BIOS die Timings automatisch schärfer. Daher hilft das auch nicht. Du musst praktisch die Timings von 1333MHz notieren, den Takt auf 1066MHz senken und dann die notierten Timings einstellen.
Den HT Takt würde ich auch absenken, den CPU-NB Takt mal gleich lassen und die Spannung dafür etwas erhöhen.
Gruß Oberst.

3

Donnerstag, 20. Januar 2011, 19:14

Hi!

Danke für die Info! Ich denke jedoch all diese Standardvorgaben für OC beim Phenom II bedacht zu haben - habe schon einige Erfahrung damit (siehe Signatur :)).

Nun habe ich auch neben dem genannten 890FXA-UD5 Rev2.0 & 1055T versucht bei einem 890FXA-UD5 Rev2.1 & 1090T (jeweils F6 BIOS) mittels Reverenztakt weiter rauf zu gehen. Auch kein Erfolg. Liegt scheinbar nicht an der Non-Black CPU, weil die 1090T Black mittels Multi deutlich höher geht, als ich es mit Reverenztakt schaffe. Ab ca. 230 MHz ist Schluss (Reset beim Prime-Test oder schon beim Setzen mittels AMD Overdrive bzw. BIOS auch).

RAM Timings habe ich fix und mit genug Spielraum eingestellt, HTT und CPU NB Takt um genügend Stufen herabgesenkt (sowie Spannungsplus). Gibt's da noch irgendwelche "Geheimtipps", wenn der Referenztakt nicht höher geht und die normalen Spielregeln beachtet wurden?

Tks! :D
PC1: FX-9590 | 290 | 16GB @ 2133
PC2: FX-8320 @ 4.6 | 280X | 16GB @ 2133
PC3: FX-9590 | 290 | 16GB @ 2133
PC4: FX-9370 | 280X | 16GB @ 2133
PC5: FX-6300 @ 4.8 | 7950 | 16GB @ 1866 | GA-990FXA-UD3 (v1.2 FFa, AHCI v3.1.2.0)
PC6: FX-6100 | 4GB @ 1600

Oberst

Erleuchteter

Beiträge: 5 370

Wohnort: südlich des Weisswurstäquators

  • Nachricht senden

4

Freitag, 21. Januar 2011, 00:15

Hallo,
eigentlich sollte da schon noch was möglich sein. Vielleicht sind die Ram Timings ja auch zu langsam (die AMD scheinen z.B. mit CL9 Timings bei 1333Mhz manchmal Probleme zu haben). Ich würde den Ram mal auf Auto lassen und da nur evtl. etwas mehr Spannung geben (kommt natürlich auf den Ram an).
Den HT um eine Stufe runter (evtl. 2), die CPU-NB mal konstant lassen (bringt ja auch ordentlich Leistung, entsprechend halt mit der CPU-NB Spannung etwas hoch gehen).
Was für Einstellungen hattest du beim Ram gewählt. In einer Review wurde empfohlen, die tRFC über 110ns zu stellen, wenn man bei 260MHz gegen eine Wand fährt. Vielleicht limitiert dein Ram da schon (CommandRate auf 2T hast du vermutlich schon probiert).
Gruß Oberst.

5

Freitag, 21. Januar 2011, 09:12

Hi!

Ah, auf so einen Tipp habe ich gehofft! tRFC über 110ns werde ich am Abend probieren. ^^
Das RAM, welches in der Standardeinstellung bei 1600/CL8-1t/1.65V stabil läuft, habe ich zuerst auf 1333 CL9-2t 1.65V gestellt, später dann auch auf 1066. Auch da versuche ich in dem Zug die SPD AUTO Einstellung!

Danke schön!
PC1: FX-9590 | 290 | 16GB @ 2133
PC2: FX-8320 @ 4.6 | 280X | 16GB @ 2133
PC3: FX-9590 | 290 | 16GB @ 2133
PC4: FX-9370 | 280X | 16GB @ 2133
PC5: FX-6300 @ 4.8 | 7950 | 16GB @ 1866 | GA-990FXA-UD3 (v1.2 FFa, AHCI v3.1.2.0)
PC6: FX-6100 | 4GB @ 1600

Oberst

Erleuchteter

Beiträge: 5 370

Wohnort: südlich des Weisswurstäquators

  • Nachricht senden

6

Samstag, 22. Januar 2011, 22:05

Halo,
probiere vielleicht auch mal die 1600MHz Timings mit 1333MHz Takt. Also die vom Hersteller für 1600MHz angegebenen Timings im BIOS einstellen und den Takt auf 1333MHz herunterstellen. So sollte bei einem Referenztakt von 240MHz der Speichertakt bei 1600MHz landen. Wenn der Ram also bei 1600MHz stabil ist, dann solltest du bei den Einstellungen auch 240MHz Referenztakt schaffen können (wenn die CPU-NB genug Spannung hat).
Gruß Oberst.

7

Dienstag, 18. Oktober 2011, 15:22

Ich hab's geschafft! Grund war, dass nach der Änderung von CPU-NB und HTT Multi der PC ausgeschaltet werden muss, damit der neue Wert zieht. Tut man das nicht und startet mit Save&Exit nur warm durch, bleibt der Multi gleich hoch und es entsteht diese magische Barriere von 234 MHz Referenztakt.
Jetzt fällt mir auch wieder ein, dass sich meine alten ASUS Bretter (M3A79 & M4A79) immer bei gröberen Änderungen kurz ausgeschaltet und dann nach wenigen Sekunden wieder eingeschaltet haben. Das hat mich immer so geärgert, weil ich das schade um die HDD Ein-/Ausschaltzyklen finde (ich weiß, sollte nicht der Rede wert sein). Bei den GB Boards war das nicht mehr und ich war ursprünglich froh darüber. Jetzt mache ich es beim OCen wohl unnötig oft, um sicher zu gehen, dass alle Werte ziehen.

Der 1055T läuft jetzt jedenfalls auf gut 3.7 GHz mit 2.6 GHz CPU-NB und etwas unter 2 GHz HTT. Dabei stellte ich fest, dass der HTT mit leichter Spannungserhöhung zwar auch 2.6 GHz erreichen kann (wegen dem angeblich sinnvollen Synchon-Takt von CPU-NB und HTT), aber die Datenintegrität ist gefährdet! Auch im einstelligen(!) MHz Bereich über 2 GHz erkannte 7-Zip plötzlich CRC Fehler, vor allem bei sehr großen Archiven von mehreren GB, und das obwohl die Kiste in Spielen völlig stabil lief! :S Darum lieber den HTT mit dem Multi bis zu 200 MHz unter der 2GHz Grenze setzen, als leicht darüber zu kommen. Leistung verlor ich dadurch nicht.

LG
PC1: FX-9590 | 290 | 16GB @ 2133
PC2: FX-8320 @ 4.6 | 280X | 16GB @ 2133
PC3: FX-9590 | 290 | 16GB @ 2133
PC4: FX-9370 | 280X | 16GB @ 2133
PC5: FX-6300 @ 4.8 | 7950 | 16GB @ 1866 | GA-990FXA-UD3 (v1.2 FFa, AHCI v3.1.2.0)
PC6: FX-6100 | 4GB @ 1600

Social Bookmarks