Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: GIGABYTE Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Montag, 3. Januar 2011, 22:29

GA-P35-DS3, Raid 0 bei W7 64bit Installation nicht verfügbar/RAM Problem

Hallo,

nachdem ich nun schon einige Stunden mit erfolglosem probieren und lesen verbracht habe, versuche ich nun hier Hilfe zu finden.

Wie die Überschrift schon verrät möchte ich W7 64bit Ultimate auf einem Raid 0 installieren.

Das BIOS ist aktuell V14.

Die beiden Platten sind an den violetten GSata Connectoren angeschlossen. Das Raid ist mit Contrl + G beim booten erstellt worden. Wird als o.k. angezeigt. Bei der Boot Priorität kann ich es auch auswählen und auf die 1.Position verschieben.

Wenn ich jetzt das W7 Setup starte komme ich zu dem Punkt wo die verfügbaren Partitionen zur Auswahl angezeigt werden, dort ist das RAID nicht mit aufgeführt. Über "Treiber laden" habe ich den "Gigabyte Sata2 RAID Treiber Version 1.17.50.2" installiert. Denke ich jedenfalls, denn es wird nichts bestätigt. Lediglich nach paar Sekunden erscheint eine Meldung das "bei weiter mit Treiber laden nur zugelassene Treiber verwendet werden dürfen da sonst die W7 Installation unbrauchbar wird". Nachdem ich die Aktualisieren Taste gedrückt habe ist meine Raidpartition leider auch nicht zu finden.

Wenn ich im Bios den Onboard Controller auf IDE stelle, stehen beide Platten separat in der W7 Installation zur Verfügung, was ja aber nur zu Testzwecken war, da nicht gewünscht.

Muss ich noch einen anderen Treiber installieren? Muss ich (neue) Chipsatztreiber installieren??? Wenn ja wie geht das ohne installiertes Windows??

Für Tipps wäre ich sehr Dankbar.

LG Wigborg

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »wigborg« (24. Januar 2011, 23:05) aus folgendem Grund: neues zusätzliches Problem


2

Dienstag, 4. Januar 2011, 17:09

Hallo,

keiner ne Idee?
Kann vielleicht jemand Auskunft geben ob ich ausser dem oben genanntem Treiber noch einen anderen (z.B. Intel) treiber installieren muß um das Raid mit meinem Board zu nutzen?

LG Wigborg

3

Dienstag, 4. Januar 2011, 17:12

Wenn du den Intelchip fuer das RAID benutzt, musst du auch den intel raid treiber installieren.

keineahnung

unregistriert

4

Dienstag, 4. Januar 2011, 17:58

kann gelöscht werden

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »keineahnung« (4. Januar 2011, 19:42)


Folterknecht

unregistriert

5

Dienstag, 4. Januar 2011, 19:42

Klemm die Dinger an die orangen Ports 0+1

keineahnung

unregistriert

6

Dienstag, 4. Januar 2011, 19:46

@Folterknecht: habs eben auch erst gesehen, das GA-P35-DS3 hat nur einen ICH9 und kein ICH9R

Folterknecht

unregistriert

7

Dienstag, 4. Januar 2011, 20:18

das nicht vorhandene "R" - alles klar.

Folterknecht

unregistriert

8

Dienstag, 4. Januar 2011, 20:53

@TE:

Bei Deinem Problem kann ich Dir auch nicht weiter helfen, allerdings ist die Anbindung der lila Ports derartig "bescheiden", daß vermutlich nicht mehr als 120-130 MB/s raus kommen werden. So viel schaft auch eine einzelne moderne 3.5 Zoll ala F3 1TB von Samsung in den äußeren Bereichen der Platter.
Von daher sehe ich da keinen Sinn in Deinem Vorhaben.

9

Dienstag, 4. Januar 2011, 23:57

@all: danke für die Bemühungen

@folterknecht: woher hast Du Infos? Bei Gigabyte habe ich das nicht entdeckt. Das hätte die Entscheidung bestimmt einfacher gemacht. Die Platten sind übrigens F3. Wie sind denn die anderen SATA Port´s angebunden?

Folterknecht

unregistriert

10

Mittwoch, 5. Januar 2011, 00:30

@TE:

http://forum.gigabyte.de/index.php?page=…ight=#post26809

ich weiß es zwar nicht daher, aber da hast Du auch ne offizielle Aussage eines GB-Mitarbeiters

P45er

P35

vorher nur auf der Produktseite schauen ob es sich um eine Variante mit ICH9/10 R handelt

11

Mittwoch, 5. Januar 2011, 14:21

mh, jetzt bin ich natürlich etwas ratlos.
Mit meinem aktuellen Board wollte ich eigentlich dieses Jahr noch aushalten um dann etwas "modernes" zu kaufen. Da ich mit relativ großen Datenmengen zu tun habe (Video) wollte ich gern ein Raid 0 nutzen. Wenn ich das jetzt mit dem Board nicht hinbekomme überlege ich das mit einem Software Raid 0 zu lösen. Aber vermutlich ist dabei der Lese/Schreib Vorteil mit Performanceverlust im gesammten System zu bezahlen. Oder liege ich da falsch?

12

Mittwoch, 5. Januar 2011, 15:02

Im Gegenteil, Software-RAID der unteren Stufen ist praktisch kostenlos und performanter als die meisten onboard-Loesungen.
Grade Dual-core und hoeher CPU's sollten damit ueberhauptkeine Probleme haben, weil es nichtmal scheduling-engpaesse geben sollte, die der extra system-thread in nem singlethreaded system verursachen koennte.

13

Mittwoch, 5. Januar 2011, 15:45

klingt erst mal nicht schlecht. Wie misst man am besten die Datendurchsätze, wenn ich da mal etwas rumprobieren will. Gerade um Unterschiede der einzelnen Anschlüsse oder Platten herauszubekommen. Hier im Forum wird oft mit diesen "Geschwindigkeiten" argumentiert. Wie bekomme ich einen halbwegs realistischen und vergleichbaren Wert, ausser mit Kopieren und Stopuhr.

14

Mittwoch, 5. Januar 2011, 17:19

Das haengt stark von deinem Szenario ab, ob die entsprechenden Werte die Realitaet widerspiegeln..
HDTach wird wohl gerne eingesetzt um Storage-IO-Performance zu testen, und es gibt auch noch ein paar andere Benchmarks...
Aber ob das nun realistisches als der Kopier-Benschmark ist, kann dir keiner sagen, der nicht weiss wie deine Zugriffsmuster aussehen.

Folterknecht

unregistriert

15

Mittwoch, 5. Januar 2011, 18:02

Bei nem Zweikerner könnte ich mir vorstellen, kenn mich da nicht wirklich aus, bist Du mit dem Softwareraid glaub ich nicht so gut bedient, wenn Du viel mit Video arbeitest. Das sollten es vermutlich dann schon vier Kerne sein + Win7. "Rick" scheint sich damit etwas aus zu kennen, vielleicht kann er ja was zu meinem "Einwand" sagen.

16

Donnerstag, 6. Januar 2011, 12:44

irgendwas ist immer...
Beim Softraid 0 lässt sich die Systemplatte nicht mit einbinden.
aber eigentlich sollte ja auch gerade das System davon profitieren.
ne andere Lösung gibt es offensichtlich nicht ... oder?

17

Donnerstag, 6. Januar 2011, 13:11

Grade das System hat bei der Videobearbeitung so gut wie nichts zu tun.
Du kannst den Pagefile auf ein RAID0 auslagern, falls du den viel benutzen solltest.
Ich benutze ein RAID5 auf einem core i5 650 und bei vollem durchsatz nimmt er keine 10% bei idle takt....Bei RAID0 sollte es da noch weniger Probleme geben.

Vorteil von RAID0 fuer das System ist praktisch nur beim hochfahren (und auch sind gut defragmentierte dateisysteme auf normalen platten eigentlich schnell genug...), sonst sollte alles was wichtig ist bereits im RAM gecached sein.
Lieber nen bisschen RAM dazukaufen, als unnoetig Stress mit RAID zu machen, ist da mein Vorschlag (Ab 4-6GB sollte das aber eigentlich auch keine Rolle spielen....)

RAID-0 ist auch eher ein "wegwerf" RAID - auf einem RAID0 sollten nie Daten liegen, auf die man nicht verzichten kann. Fuer Videozeugs, das zu gross fuer den RAM ist, ist das tatsaechlich als "scratch disk" praktisch, fuer alles andere wuerde ich darauf verzichten wollen.

18

Donnerstag, 6. Januar 2011, 17:08

ok. du hast mich jetzt überzeugt, bis ich mir ein anderes Board zulege werde ich diese Variante wählen.
Eine Frage drängt sich mir noch auf: mal angenommen ich habe eine sep. Systemplatte und zwei zusätzl. HDD als Raid 0. Würde es da Sinn machen bei der Videobearbeitung die Qelle (lesen) auf der Systemplatte vorzunehmen und das Ergebniss (schreiben) dem Raid 0 zu übertragen? Oder ist es besser komplett alles auf dem Raid abzuarbeiten? Danach würde ich mich nämlich mit der HDD Größe richten. Ich hoffe ich habe mich einigermaßen verständl. ausgedrückt. Daten"un"sicherheit beim Raid 0 ist mir bewusst, kann also außer acht gelassen werden.

19

Donnerstag, 6. Januar 2011, 18:23

prinzipiell ist es sinnvoller von einer anderen Qulle zu lesen als zu schreiben, damit die Platten sequentiell arbeiten koennen - es ist wesentlich schneller von einer platte auf eine andere zu kopieren, als von einem RAID0 auf sich selbst. Ich hoffe das erlaubt dir deine Frage selbst zu beantworten.
Im uebrigen sollte die lesende Quelle schneller sein als das zu schreibende Ziel, damit es beim Durchsatz keine Bottlenecks gibt, und weil das Ziel immernoch den Schreibcache hat, waehrend die Lesequelle bei grossen Mengen bestenfalls einen read-ahead-cache im Hauptspeicher erzeugen kann, was dann aber softwareseitig gemacht werden muss.

Im speziellen haengt es dann auch stark an der software, wie die mit Speicher und Platten umgeht - da hab ich aber keine spezielle Erfahrung.

20

Donnerstag, 6. Januar 2011, 18:39

aha, wieder was gelernt, ich hätte es (wie bereits geschrieben) genau umgekehrt gemacht. Bin wahrscheinlich von mir ausgegangen, weil ich bedeutend schneller lese als ich schreibe hätte ich dem Ziel das schnellere Medium zugeteilt. Offensichtlich ist bei mir der Schreibcache kleiner als bei den HDD´s ;-)
Vielen Dank noch für deine konstruktiven Tipps das gleiche gilt für Folterknecht (frag mich gerade wie man auf so einen Nick kommt, man traut sich ja kaum noch zu fragen ;-) )

Social Bookmarks