Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: GIGABYTE Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Donnerstag, 3. Februar 2011, 07:52

Allgemeine Fragen zum BIOS

Hallo Leute,
ich habe ein Gigabyte EX58-UD5 MB mit BIOS vom 31.03.2009. Bevor ich zum ersten Mal das BIOS aktualisiere, möchte ich zwei Fragen stellen und hoffe ihr könnt helfen.

1. Auf der Gigabyte Homepage wird nur ein BIOS Download angeboten für das BIOS GA-EX58-UD5 (rev. 1.0) Frage: kann ich das auch nehmen?

2. Wenn ich das richtig verstehe und beim Flashen was schief geht wird das Reserve BIOS ins Haupt BIOS zurückgespielt und der PC startet neu, also praktisch so als wäre nie ein BIOS Update versucht wurden.
Frage:
Passiert die Rückspielung des BIOS automatisch oder muss sie per Hand (Jumper)ausgelöst werden?

Danke für eure Hilfe
LG pix

2

Donnerstag, 3. Februar 2011, 08:14

:hi:
1.Falls du ein "A" board besitzt, musst du unterschiedliche Biose verwenden. - bei den älteren UD5 paßt es für alle Revisionen. Die aktuellsten Biose findest du bei JZ - unter Bios - dann rechts neue Biose von Gigabyte - runterscrollen und unter dem 58er chipsatz dein board ( evtl. Rev. ) auswählen, downloaden und auf Stick entpacken - mit Q-flash direkt aus dem Bios updaten! ( Eine genaue Anleitung findest du auch auf JZ`s Biosseite! - bitte genau befolgen ! )
2.Das Back-up Bios springt automatisch ein, wenn das Main-Bios versagt - oder du kannst es auch gewollt aktivieren indem du das Netzteil ( Kippschalter ) ausschaltest, den Powerknopf des Rechners gedrückt hältst und dann den Netzteilschalter wieder anmachst - das board startet und geht nach kurzer Zeit wieder aus - dann den Powerknopf erneut drücken zum erneuten Starten - das back-up-bios aktiviert sich!

gruss the cat
GA EX58 Extreme , I7 920 C0/C1 @3.6 Ghz ( 19*190 ) , Noctua NH-U12P , BeQuiet Dark Power Pro 650 Watt , 6 GB Corsair Dominator 1600 @1520 Mhz - 1,56V/Bios, 7:7:7:20 :1T, QPI/Vtt 1,28V,Zotac GTX 260 -Vista U64bit- Lian Li PC60 FW mit zus. cooling kits ( Lian Li ) , Scythe Kaze Master Lüftersteuerung , Asus Xonar DX/XD Sound , Teufel 5.1 Soundsystem

3

Mittwoch, 9. Februar 2011, 10:01

Ich stehe wahrscheinliche voll auf der Leitung, aber der Punkt wie im Manual PDF zu Q-Flash beschrieben, finde ich nicht im BIOS
der da lautet: Legacy USB storage detect

Integrated Peripherals ist klar und in einem Untermünu muss theoretisch der Punkt: Legacy USB storage detect stehen.

Ich mache gerne ein Bild, aber dieser Punkt ist bei mir nicht zu finden, oder ist er mit unsichtbarer Tinte geschrieben ?(
=====>>

Danke dafür, dass ihr einen Blinden wieder sehend macht
LG

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »pix« (9. Februar 2011, 10:25)


4

Mittwoch, 9. Februar 2011, 14:15

"USB Storage Function" muß auf [Enabled] gestellt werden, ist wohl die neue bez. für "Legacy USB storage detect"

Aber wenn du diese Info gelesen hast wie man mit Q-flash ein Bios flasht und
hättest dies "Load Optimized Default" ausgeführt mit Save&Exit, danach wieder ins Bios,
wäre diese besagte Option eingeschaltet und der USB Stick würde erkannt. ;)

5

Donnerstag, 10. Februar 2011, 07:20

Hi NDA666,

vielen Dank für deine Hilfe. Es hat funktioniert, der USB Stick wurde erkannt.

Ich dachte, ich muss "Load Optimized Default" nur aktivieren, wenn ich RAID oder den RAM übertaktet hätte.
Beides habe ich aber nicht und somit dachte ich, ich könnte den Punkt überspringen.

LG

Social Bookmarks