Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: GIGABYTE Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Montag, 1. Februar 2010, 10:30

Gigabyte GA-M57SLI-S4 - Windows Installation auf Sata Festplatte möglich ohne Treiber ?

habe ein

Gigabyte GA-M57SLI-S4
http://www.gigabyte.de/Products/Motherbo…?ProductID=2500

Habe noch ne alte 80 gb ide platte drinne und habe mir eine 500 gb sata 2 festplatte gekauft - jetzt habe ich aber gehört das manche mainboard hersteller trouble machten bei der installation von windows auf sata festplatten das man per diskette sata treiber installieren müsste - weiss einer ob das bei gigabyte auch so ist ? wollte windows xp draufinstallieren - ist eine selbst erstellte win xp sp3 boot cd mit allen updates bis july 2009.

Weil habe kein disketten laufwerk ja mehr drinne die gibts ja heutzutage garnicht mehr

Axum

Anfänger

Beiträge: 32

Wohnort: Flensburg

Beruf: KFZ-Schlosser bei einer Weltfirma aus München

  • Nachricht senden

2

Montag, 1. Februar 2010, 10:36

Es geht

Moin
Wie ich gelesen habe, hast du eine Boot cd mit win XP SP 3 erstellt, damit geht es ohne Disketten Laufwerk :thumbsup: .
Und bis jetzt habe ich persönlich noch keine probleme bei der installation gehabt , wenn ich eine Win XP mit SP 3 hatte. :D


Gruß Axum
Prozessor:
AMD Phenom II X6 1055T 6x2.80GHz Box AM3 :thumbsup:
Mainboard: Gigabyte GA-880GA-UD3H 880G Sockel AM3 Rev 2.2 :D
SSD: Adata S510 2,5"SSD 120GB
Speicher:G.Skill 4GB KIT RipJaws PC3-12800 DDR3-1600 CL9 RL
Grafikkarte:ATI Radeon 5770 1024Mb
Betriebssystem:Windows 7 Home Premium 64-bit
Netzteil : Be Quiet 450 Watt
:beer:

3

Montag, 1. Februar 2010, 11:07

Hallo, ich habe das Board auch eine Weile gehabt und die Installation funktioniert auch mit WinXPSP2 ohne Diskette Problemlos.
Gigabyte GA-990XA-UD3 Rev1.1
Bios F13
AMD FX 6100 Mugen2
PCGH Rev.2
2xCorsair CMX8GX3M2B160 KIT

4

Montag, 1. Februar 2010, 22:38

vielen dank ;) war halt durch google suche bissel verunsichert ;)

Social Bookmarks