You are not logged in.

Dear visitor, welcome to GIGABYTE Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Fanatiker

Unregistered

1

Thursday, May 24th 2012, 5:23pm

Optische Qualität meines Z77-Boards nicht sehr positiv

Ich bin sehr überrascht über die Verarbeitung meines Boardes.

WL-Pads ragen sichtbar über die Kühlkörper hinaus und die Spannungsabgriffe des Boardes sind recht sparsam mit Lot gefüllt.




Das WL-Pad scheint aber ein 8k zu sein. :)

Das die Spannungsabgriffe so bescheiden verlötet wurden finde ich nicht sehr schön, da ich eigentlich Kniffis dauerhaft zum Auslesen anbringen wollte.
Für die nächste Generation würde ich mir gleich Bananenanschlüsse wünschen. :rolleyes:





This post has been edited 3 times, last edit by "Fanatiker" (May 24th 2012, 5:50pm)


2

Saturday, May 26th 2012, 12:16pm

Das geht mit bleifreiem Lot nicht besser. Und anderes darf Gigabyte wegen RoHS nicht mehr verwenden. Anderer netter Nebeneffekt ist auch, daß die Haltbarkeit bei thermischer Wechselbelastung (Aufheizen/Abkühlen) nicht besonders gut ist.

3

Saturday, May 26th 2012, 5:10pm

Besser zuviel Pad als zuwenig, da es auch als Isolator dient. Bei mir sind zwischen einem Kühlkörper und einem SMD-Teil nur Mikrometer Abstand. Bei berührung gibts nen Kurzen, und die Kühlkörper werden im Lauf der Zeit noch Richtung Board gedrückt, weil der Wärmeleitschaumstoff nachgibt.
"Frühaufstehn ist mehr was für Dich !" (Deichkind)

dagolard

Beginner

Posts: 53

Location: In der Schwyz

Occupation: Supporter Embedded PC

  • Send private message

4

Saturday, May 26th 2012, 9:51pm

Kühler runter, Pads ab, vernündtige Paste drauf... mach ich oft so.

Und die "Kühl"bleche von den RAMS runter. Die sind eher Isolatoren.

J Z

Unregistered

5

Sunday, May 27th 2012, 11:18am

...bitte die pads so lassen... die pipes sind verschraubt und haben optimalen anpressdruck... wüsste jetzt nicht, was daran so schlimm ist :(

wegen der kurzschlußgefahr hat man sich entschieden keine stifte mehr einzulöten... wer messen will, kann es auch so ;)

dagolard

Beginner

Posts: 53

Location: In der Schwyz

Occupation: Supporter Embedded PC

  • Send private message

6

Sunday, May 27th 2012, 11:33am

Na ja, bei den Pipes klingt das logisch, da die Oberfläche nicht zu 100% plan ist.

Bei single Chip Kühlern ist es aber noch immer die bessere Lösung, da der Wärmewiderstand diverser Pads oft weit höher ist als der von guter (und richtig aufgetragener!) Wärmeleitpaste.

Fanatiker

Unregistered

7

Monday, July 30th 2012, 2:39pm

wegen der kurzschlußgefahr hat man sich entschieden keine stifte mehr einzulöten... wer messen will, kann es auch so ;)
Ich habe mir über das WE mal abgewinkelte Klips von Arbeit geliehen, welche auch dauerhaft am Messpunkt verbleiben können. Die Teile von Fluke kosten 30 Euro. X(
Ich wäre für die Zukunft trotz der Gefahr eines Kurzschlusses für Stifte oder Buchsen wie beim Multimeter. 8)

Social bookmarks