Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: GIGABYTE Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Freitag, 21. September 2012, 10:33

GA-A75M-UD2H und XP setup -> blue screen :-(

Moinsen,
hab schon diverse Treiber versucht (richtig müsste doch der hseries-xp x64 sein) über nlite eingebunden aber bekomme jedes mal einen blue screen weil kein massenspeichergerät gefunden wird. Platte ist wd10ears 1TB. Win7 läuft.
Gefühlte 50 Versuche ;-)

Kann man im Bios nur ein Prozessor aktivieren wenn ja wie.

Grüße
pat3

2

Freitag, 21. September 2012, 11:19

Kann man im Bios nur ein Prozessor aktivieren wenn ja wie.


In der Bios Anleitung des Boards habe ich keine Funktion zur Auswahl der Cores gefunden .
Wen es evlt in einer neueren Bios Version vorhanden wäre , müsste dies unter einem Eintrag "Core unlock" zu fiden sein .
darin kann man dann die Kerne, manuell einzeln aktivieren/deaktivieren.

Zitat

Platte ist wd10ears 1TB. Win7 läuft.


schau mal bitte auf der HDD oder beim Hersteller ob es dort einen Hinweis mir WinXP bzgl. der Formatierung bzw Jumper gibt .
Ich habe auch eine wd10ears 1TB hier die einen Hinweis in Verbindung mit XP aufgedruckt hat.

3

Freitag, 21. September 2012, 11:28

Es spielt auch keine Rolle ob AHCI oder ide Mode im Bios eingestellt ist ?(

Danke.
Ja stimmt mit dem Hinweis.Mal die spezielle Format software testen von wdc testen.

4

Freitag, 21. September 2012, 11:37

hdd

Danke.
Ja stimmt mit dem Hinweis.Mal die spezielle Format software testen von wdc testen.



Hier mal ein Bild von dem Aufkleber bzw dem Hinweis auf meiner HDD .
»Misda R« hat folgende Datei angehängt:
  • CIMG7271.JPG (49,57 kB - 7 mal heruntergeladen - zuletzt: 25. September 2012, 11:42)

5

Freitag, 21. September 2012, 11:49

Danke nochmal.
Also das mit den Jumpern wird als nicht empfohlener Hardware Hack beschrieben.

Hat schon jemand Erfahrung mit Advanced Format Hard Drive Download Utility. Unter wdc.com/advformat finde ich kein Download Link.
Könnte ich damit dann unter Win7 ein Partition für Xp so formatieren, dass die XP Installation funktioniert?

7

Freitag, 21. September 2012, 12:04

Danke, das hört sich doch mal vielversprechend an...

8

Freitag, 21. September 2012, 12:14

Danke, das hört sich doch mal vielversprechend an...


Einfach mal antesten . Ich hatte mich damals Stundenlang mit dem Problem bei einem Bekannten zwecks Aufrüstung herumgeärgert .letzendlich die HDD mangels INetzugang ( Hat nur ein Rechner) als 2te nicht Boot HDD eingebaut :)

9

Freitag, 21. September 2012, 20:41

Abend,
hmm, schade. Das ganze Hick Hack bis ich das WD Align Tool hatte und dann liefert es als Info, dass schon alle Partitionen "aligned" sind. Also keine Änderungen vornehmbar sind.

Braucht man die Bios Option Virtualization?

10

Freitag, 21. September 2012, 20:52

Braucht man die Bios Option Virtualization?


wenn man keine Virtual Machine betreibt oder nutzt benötigt man es nicht .

Zitat

Das ganze Hick Hack bis ich das WD Align Tool hatte und dann liefert es als Info, dass schon alle Partitionen "aligned" sind. Also keine Änderungen vornehmbar sind.


mal eine ganz spontane Idee .
Wenn du den Juper setzt , die HDD mit der XP CD formatierts , installierst und danach den Jumper wieder raus nimmst .
müsse doch eigenlich funktionieren , oder hab ich da nun einen denkfehler drin . ?(

11

Montag, 24. September 2012, 11:27

Hi,

ja, zuerst XP installieren auf formatierte Platte und dann Win 7 sehe ich auch als Alternative. Nun die Frage, bei der Partitionierung mit Win7 wurden so 100 mb als Systemspeicher reserviert. Wenn jetzt XP drüber formatiert sind die sicher weg. Wie relevant sind die oder werden die wieder neu angelegt?

12

Montag, 24. September 2012, 11:48

Nun die Frage, bei der Partitionierung mit Win7 wurden so 100 mb als Systemspeicher reserviert.


Die 100 Mb Partiotion legt Win7 eigenlich immer an wenn man von DVD Partitipniert . Der eigenliche Sinn davon ist das feature der BitLocker-Laufwerksverschlüsselung und der dazugehörige Bootloader .
Ich selbst habe die Partition bei Win 7 nicht , da ich 1 den Bitlocker nicht verwenden möchte 2 . Die HDD vor dem Install mit einem anderen Programm zuvor auf die gewünschte Größe, das Partitionsformat gebracht hatte .

Wenn man den Bitlocker nicht nutzt, kann man auf diese 100MB verzichten . Ich würde aber empfehelen sie beizubehalten, falls du irgend wann auf Win 8 üpgraden möchtest . ansonsten kann es damit evlt beim Install zu Problemem kommen .

Von Win XP wird die Startpartition von Grund auf nicht benötigt.

Zitat

Wenn jetzt XP drüber formatiert sind die sicher weg.


Nicht unbedingt , wen du nur die "C" Partition formatiertst dann nicht . Wenn du über die Win XP CD die Partiton neu erstellst, dann ist die weg .

13

Montag, 24. September 2012, 17:13

Hi,

welche Win7-Version hast du ?
Bei Professional bzw. Ultimate ist ein XP-Modus integriert.
Damit wird eine zusätzliche XP-Installation (eigentlich) überflüssig... ;)

14

Montag, 24. September 2012, 17:18

Bei Professional bzw. Ultimate ist ein XP-Modus integriert.
Damit wird eine zusätzliche XP-Installation (eigentlich) überflüssig..



Ist eine gut gedachte Idee , nur leider lauf nicht alles in dem Viruellen Modus .

15

Montag, 24. September 2012, 17:32

ach so ... was läuft denn dort nicht ?

16

Montag, 24. September 2012, 17:55

ach so ... was läuft denn dort nicht ?


einige Soft die zb einen Dongle benötigt . Ich hab mich Wochenlang damit herumgeärgert meine Auto Soft und Diagnose Soft
auf der Win7 Pro 64bit XP Mode zum laufen zu bekommen .

Auf der 32bit scheint es webiger Probleme damit zu geben . ist auch nich 100% die Lösung extra auf die Win 7 32bit zugehen .
Dann lieber eine kleine XP Partition damit ist es Stessfrei und garantiert laufähig .

Vom Zeitaufwand kommt es auf das selbe heraus, bis der XP Mode eingerichtet und mit Updates versorgt ist oder ob man das XP
extra Installiert.

17

Montag, 24. September 2012, 18:37

ok ... war nur halt so 'ne idee von mir

Oberst

Erleuchteter

Beiträge: 5 370

Wohnort: südlich des Weisswurstäquators

  • Nachricht senden

18

Montag, 24. September 2012, 19:05

einige Soft die zb einen Dongle benötigt . Ich hab mich Wochenlang damit herumgeärgert meine Auto Soft und Diagnose Soft
auf der Win7 Pro 64bit XP Mode zum laufen zu bekommen .
Hallo,
das sollte aber eigentlich nicht sein. Denn dafür kann man ja die USB Devices direkt durchreichen, für XP erscheinen sie dann, als wären sie direkt angeschlossen (ohne irgendeine Emulation). Eventuell ist da aber VMWare oder VBox besser, der MS VPC hinkt leider recht hinterher, ist schon relativ alt.

Was für Software ist das genau, die da zickt?
Gruß Oberst.

19

Montag, 24. September 2012, 19:06

ok ... war nur halt so 'ne idee von mir


Die Idee ist gut , es kommt aber leider drauf an was man mit dem XP Mode nutzen Möchte .
Die 100% XP alternatve ist es leider nicht für alle Anwender .

20

Dienstag, 25. September 2012, 11:40

Die Erfahrung hab ich leider auch schon gemacht.
Kann man den PCI auch durchschleifen?

Problem bei der Formatierung. Bei XP komm ich nicht zu dem Punkt vorher der Bluescreen. Und Gparted stürtz mit Boot Error ab.
Ich erinnere mich noch dass es bei Win98 über CD Start und integrierten Befehl format möglich war die Platte zu räumen.

Social Bookmarks