Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: GIGABYTE Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

dagolard

Anfänger

  • »dagolard« ist der Autor dieses Themas

Beiträge: 53

Wohnort: In der Schwyz

Beruf: Supporter Embedded PC

  • Nachricht senden

1

Dienstag, 6. November 2012, 17:29

A75M UD2H WOL Problem

Moin moin.

So, wieder mal ein Problem mit diesem Board. Nutze es in meinem HTPC; soweit geht alles. Allerdings gibt es Probleme im Standby. Es wacht ständig auf. Im Ereignisprotokoll steht: WOL

Wie kann ich WOL komplett (!!!) abschalten?

Bitte um Hilfe!

Gruss Dago

2

Dienstag, 6. November 2012, 17:47

In Windows Lan Adapter Eigenschaften (siehe Screenshot)
"wake on magic Packet" deaktivieren

bzw auch mal im Bios unter Power Management Setup nachschauen
»Misda R« hat folgende Datei angehängt:
  • lan.JPG (48,57 kB - 16 mal heruntergeladen - zuletzt: 1. März 2013, 13:07)

dagolard

Anfänger

  • »dagolard« ist der Autor dieses Themas

Beiträge: 53

Wohnort: In der Schwyz

Beruf: Supporter Embedded PC

  • Nachricht senden

3

Dienstag, 6. November 2012, 19:17

Argh! Danke. Klar. Sollte man nach dem Neuinstallieren schon machen.
Isch glaab, isch werd alt... hab im Bios gesucht; da ist es bei den embedded Büchsen.

dagolard

Anfänger

  • »dagolard« ist der Autor dieses Themas

Beiträge: 53

Wohnort: In der Schwyz

Beruf: Supporter Embedded PC

  • Nachricht senden

4

Sonntag, 2. Dezember 2012, 09:33

So Leute, das Problem besteht immer noch massiv. Weder die USB Geräte noch die Netzwerkkarte sind schuld. Es ist angeblich die PCI2PCI Bridge. Microsoft Windows [Version 6.1.7601]

Zitat

Copyright (c) 2009 Microsoft Corporation. Alle Rechte vorbehalten.

C:\Windows\system32>powercfg -lastwake
Aktivierungsverlaufsanzahl - 1
Aktivierungsverlauf [0]
Aktivierungsquellenanzahl - 1
Aktivierungsquelle [0]
Typ: Gerõt
Instanzpfad: PCI\VEN_1022&DEV_1709&SUBSYS_12341022&REV_00\3&2b8e0b4b&0&20
Anzeigename:
Beschreibung: PCI Standard-PCI-zu-PCI-Br³cke
Hersteller: (Standardsystemgerõte)
Was nun? Ich hoffe, unsere Spezis von Gigabyte können mir einen Tip geben.

Hab es mit devicedisablewake probiert. Und: JA, als Administrator!

Ergebnis: der Rechner meckert.

Zitat

C:\Windows\system32>powercfg -devicedisablewake "PCI Standard-PCI-zu-PCI-Brücke"

Sie haben keine Berechtigung zum Aktivieren oder Deaktivieren der
Reaktivierung eines Geräts aus dem Ruhezustand.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »dagolard« (2. Dezember 2012, 09:47)


5

Sonntag, 2. Dezember 2012, 11:24

Moin Dagolard,

das Verhalten ist tatsächlich normal und kommt auch wirklich von dem integrierten Realtek-Netzwerkchip, der ist nämlich auch via "PCI Standard-PCI-zu-PCI-Brücke" an das System angebunden. Macht mein HTPC mit dem A75M UD2H auch mit gleicher Meldung bei powercfg -lastwake, sofern durch die Netzwerkkarte aufgeweckt.

Du hast noch andere Rechner/Systeme außer diesem HTPC im Netzwerk eingebunden? Z.B. ein einfaches Öffnen der Netzwerkumgebung auf einem anderen Windowsrechner läßt durch seine Broadcast/NetBIOS-Abfrage Deinen HTPC wieder aufwachen, sofern nicht "Wake on pattern match" im Realtektreiber deaktiviert ist.

http://msdn.microsoft.com/en-us/windows/…463242.aspx#EAE:

"Wake on Magic Packet" ist dort deutlich!! wählerischer, dieses habe ich bei mir immer aktiviert, um den HTPC z.B. via Router oder Lights-Out oder anderer Software im Bedarfsfalle aufwecken zu können. Hier musst Du dediziert an die MAC-Adresse des Rechners ein Magic-Packet senden, welches nicht so einfach durch Windows-Boardmittel stattfindet.



Also als erstes im Gerätemanager die Einstellungen des Realtektreibers prüfen. "Wake on pattern match" -> Deaktiviert, "Wake on magic packet" -> Aktiviert

Komplett deaktivieren kannst Du das Aufwachen durch die Realtek-Karte, wenn Du den Haken bei "Gerät kann den Computer aus dem Ruhezustand aktivieren" aus der beigefügten Grafik entfernst.

... und dann bin ich auf Dein Feedback gespannt.



Viele Grüße,
»OSCHMADI« hat folgende Dateien angehängt:

dagolard

Anfänger

  • »dagolard« ist der Autor dieses Themas

Beiträge: 53

Wohnort: In der Schwyz

Beruf: Supporter Embedded PC

  • Nachricht senden

6

Sonntag, 2. Dezember 2012, 14:29

Hi Oschmadi.

Das Problem an der ganzen Sache ist: ich habe WOL schon komplett deaktiviert - der Kerl will aber trotzdem nicht im Bett bleiben. Wenn ich Powercfg frage, wer das Teil wecken könnte, sagt es mir: niemand! *lol*
Mal wacht er nach 30s auf, mal nach ein paar Stunnden.

Und nun?

7

Sonntag, 2. Dezember 2012, 14:32

Wie sind Deine Einstellungen für pattern match und magic packet?

dagolard

Anfänger

  • »dagolard« ist der Autor dieses Themas

Beiträge: 53

Wohnort: In der Schwyz

Beruf: Supporter Embedded PC

  • Nachricht senden

8

Sonntag, 2. Dezember 2012, 14:54

Vorher war alles auf "active". Hab jetzt mal pattern match deaktiviert.

9

Sonntag, 2. Dezember 2012, 15:01

OK, dann sollten zumindest die "spontanen" Aufwachereignisse weg sein. Teste mal ein wenig, bitte.

dagolard

Anfänger

  • »dagolard« ist der Autor dieses Themas

Beiträge: 53

Wohnort: In der Schwyz

Beruf: Supporter Embedded PC

  • Nachricht senden

10

Sonntag, 2. Dezember 2012, 15:05

Der Witz ist: WOL funktioniert jetzt gar nicht mehr... *lol*

Und nun? Entoder weder?

11

Sonntag, 2. Dezember 2012, 15:09

Womit machst Du denn Dein Wake on LAN?

dagolard

Anfänger

  • »dagolard« ist der Autor dieses Themas

Beiträge: 53

Wohnort: In der Schwyz

Beruf: Supporter Embedded PC

  • Nachricht senden

12

Sonntag, 2. Dezember 2012, 15:25

Normalerweise entweder per Remote Desktop oder per Verzeichnisszugriff.

dagolard

Anfänger

  • »dagolard« ist der Autor dieses Themas

Beiträge: 53

Wohnort: In der Schwyz

Beruf: Supporter Embedded PC

  • Nachricht senden

13

Sonntag, 2. Dezember 2012, 15:46

Nochmal gecheckt: mit pattern match - WOL geht. Ohne - WOL geht nicht. Sieht wohl so aus, dass ich mich mit WOL Magic Packet Tools beschäftigen muss... und mit der Konfiguration meines Switches ( Cisco SG 200-08 ).

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »dagolard« (2. Dezember 2012, 16:00)


14

Sonntag, 2. Dezember 2012, 15:59

Tja, nur und ausschließlich darüber einen PC aufzuwecken, hat (zumindest bei den Realtek-Netzwerkarten) genau das von Dir beschriebene Problem: "Wake on Pattern match" muss aktiviert sein, dann wacht der PC aber auch bei jedem *Pups* auf.

Oder man nutzt ein entsprechendes Tool, um "Wake on magic packet" zu steuern. Z.B. Lights-out unter http://www.homeserversoftware.com/ oder die Freeware Power Manager von OAB unter http://vistamcpowermanager.oabsoftware.nl/ oder seinen Router oder evtl.macht das auch das RTL-Tool

dagolard

Anfänger

  • »dagolard« ist der Autor dieses Themas

Beiträge: 53

Wohnort: In der Schwyz

Beruf: Supporter Embedded PC

  • Nachricht senden

15

Sonntag, 2. Dezember 2012, 16:05

Hast Du nen Tip, was man stattdessen verwenden könnte? Da mein PCI besetzt ist, käme ja nur eine externe PCIx Karte infrage...

16

Sonntag, 2. Dezember 2012, 16:20

Bevor ich eine andere Hardware verwenden würde, probiere es doch mal mit dem RTL-Tool oder dem Power Manager von OAB. Damit kann man auch das "Magic Packet" auslösen.

Leider kann man nicht direkt im Realtek-Treiber die Management-Station definieren und so weckt eben alles deinen PC auf.

Einige Intel-Karten bieten hier mehr Funktionen, allerdings kosten die auch einen Arm und ein Bein... ;)

dagolard

Anfänger

  • »dagolard« ist der Autor dieses Themas

Beiträge: 53

Wohnort: In der Schwyz

Beruf: Supporter Embedded PC

  • Nachricht senden

17

Sonntag, 2. Dezember 2012, 17:16

Prinzipiell tut das Tool im Intranet, was es soll. Schade, das das mit Fernzugriff per dyndns nicht funktioniert...

18

Sonntag, 2. Dezember 2012, 18:12

Eventuell mal unter http://www.netz-online.com/2009/11/16/ei…ol-wake-on-lan/ für WOL via DynDNS nachschauen oder google bemühen für Alternativen... ?

Viele Grüße,

dagolard

Anfänger

  • »dagolard« ist der Autor dieses Themas

Beiträge: 53

Wohnort: In der Schwyz

Beruf: Supporter Embedded PC

  • Nachricht senden

19

Sonntag, 2. Dezember 2012, 21:28

Danke! Der Link ist gut! Sowas hatte ich gesucht, aber nicht gefunden... bin eben eher der Hardwaretechniker *lol*

dagolard

Anfänger

  • »dagolard« ist der Autor dieses Themas

Beiträge: 53

Wohnort: In der Schwyz

Beruf: Supporter Embedded PC

  • Nachricht senden

20

Montag, 3. Dezember 2012, 15:39

So; mal kurze Info: in den letzten Stunden schlief der PC nett und friedlich. Wacht aber aus Standby problemlos per Magic packet auf. Danke für die Hilfe!