Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: GIGABYTE Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Sonntag, 7. April 2013, 15:47

UEFI mit Secure Boot für GA-Z77X-UD5H-WB WIFI (rev. 1.0)

Gibt es UEFI Secure Boot für das GA-Z77X-UD5H-WB WIFI (rev. 1.0) mit BIOS F15q ? Wo lässt sich das aktivieren ? Wann kommt das ?


Gruss


AW

2

Sonntag, 7. April 2013, 15:59

Hier mal eine Secure Boot FAQ

http://www.heise.de/ct/hotline/FAQ-Secure-Boot-1747460.html


Zitat

Gibt es UEFI Secure Boot für das GA-Z77X-UD5H-WB WIFI (rev. 1.0) mit BIOS F15q ?


Wenn das Board eine Zertifizierung für Windows 8 hat , müsste es eigenlich schon der UEFI-Spezifikation inklusive Secure Boot entsprechen.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Misda R« (7. April 2013, 16:05)


3

Sonntag, 7. April 2013, 17:13

Laut Handbuch nur Support für Microsoft® Windows 7/XP.
Hier steht auch nichts von Win8 http://www.gigabyte.de/products/product-…id=4167&dl=1#ov
Könnte aber sein, dass UEFI Secure Boot mit einem neueren BIOS-Update eingeführt wurde.

UEFI kann es. Habe ein Fedora 18, das mit UEFI bootet. Das Installationsmedium (Grub2 mit UEFI) für diese Installation von Fedora 18 meldet aber "Secure Boot not enabled".

Wo wird "Secure Boot" im BIOS/UEFI" aktiviert/eingeschaltet, falls überhaupt vorhanden ?

4

Montag, 22. April 2013, 12:21

Es gibt für GA-Z77X-UD5H-WB WIFI (rev. 1.0) mit BIOS F15q UEFI Secure Boot. Unter OS Type mal Windows 8 auswählen, dann öffnen sich diverse Optionen für Secure Boot. Das Board ist also auch für Windows 8 geeignet.

5

Montag, 29. April 2013, 09:40

Warum kommt die Rückmeldung: "Secure Boot State not enabled" unter BIOS Features, wenn Secure Boot weiter unten eingeschaltet ist. Was entscheidet, ob Secure Boot läuft ?

Wird das Handbuch für alle Optionen betreffend UEFI und Secure Boot nachgeführt/ergänzt ? Wo ?

6

Montag, 29. April 2013, 09:47

Wird das Handbuch für alle Optionen betreffend UEFI und Secure Boot nachgeführt/ergänzt ?

Nein

7

Montag, 29. April 2013, 20:35

Unter Secure Boot die Option "custom" wählen, dann sollte Secure Boot aktiv sein!

8

Freitag, 27. Dezember 2013, 12:09

Bei meinem GA-Z68X-UD3H-B3 hat die Option "Custom" bei Secure Boot das Bios gebrickt.
Musste mit Dualbios das CMOS wiederherstellen...

Steh grad immernoch aufm Schlauch und habe keine Ahnung wie ich Secure Boot aktiviert bekomme.