Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: GIGABYTE Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Dienstag, 7. Januar 2014, 17:50

Fragen zum GA-X58A-UD3R (rev. 2.0)

Hi, Leute wie schon oben steht habe ich gleich mehrere Fragen zu diesem Mainboar (GA-X58A-UDR3 (rev. 2.0) :-). Hoffe ihr könnt mir helfen.

1. Möchte mein System neu aufsetzen und will natürlich diesmal die neusten Treiber haben. Aber werde nicht ganz schlau draus bei den SATA RAID Treibern.
Welche davon muss ich haben, welche kann ich weglassen.

2. Hab mein BIOS geflasht über @BIOS. Dort gabs zwei Dinger zum anhacken Load CMOS Default und Clear DMI Data Pool. hab jetzt nur das erste genommen.
Aber hab hier irgenwo gelesen das man beides anhacken soll. schlimm?? läuft aber alles (neues BIOS "FH")

3. Hab momentan 3 x 2GB Kingston ValueRAM 1033 (1,5v) [img]RAM -CPUZ[/img]drin und wollte jetzt auf 12GB aufstocken. Hab mir dazu 3 x 2GB G.Skill 1333 (1,6v) [ LINK ]bestellt, da es die Kingston nicht mehr im tri-Kit gibt.
Meint ihr das passt ist mir egal wenn die runter getaktet werden. Macht ja eh keinen großen unterschied. Falls notwendig kann ich doch die Volt manuell einstellen oder.

so das wars auch eigentlich. würde mich über eure Hilfe echt freuen.
Mainboard: GA-X58A-UD3R (rev. 2.0)
Bios Version: FH
CPU: Intel Core i7-950
RAM: 3 x 2GB Kingston ValueRAM 1033
HDD/SSD: Samsung 320GB & Western Digital 1TB
VGA: Point of View Geforce GTX 580 TGT Ultra Charged Edition
NT: Antec Earthwatts EA-750
Case: CoolerMaster ATC S 840
OS: Windows 7 64bit

Social Bookmarks