Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: GIGABYTE Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Freitag, 28. Oktober 2016, 18:14

Mainboard GigaByte Z77M-D3H : PCI-Express-Port am LGA 1155 socket nicht mehr ansprechbar

Hatte über 3 Jahre keine Probleme mit meinem Rechner mit Mainboard GigaByte Z77M-D3H , CPU i5-3550 und Graka ASUS GeForce GT 610 (GF119), aber seit kurzem kann ich meine Grafikkarte nicht mehr ansprechen.
Der PCI-Express-Port, an dem sie hängt, wird auch nicht mehr aufgelistet :

SiSoftSandra meldet jetzt :
Systembus(se) auf Hub 1
Version : 2.30
Systembus 0 : PCI
Systembus 1 : PCIe 2.00 x4 2.5Gbps
Systembus 2 : PCIe 2.00 x1 2.5Gbps
Systembus 3 : PCIe 2.00 x1 2.5Gbps
Systembus 4 : PCI66

SiSoftSandra meldete vor dem Problem :
Systembus(se) auf Hub 1
Version : 2.30
Systembus 0 : PCI
Systembus 1 : PCIe 3.00 x16 2.5Gbps <<<< jetzt verschwunden !
Systembus 2 : PCIe 2.00 x4 2.5Gbps
Systembus 3 : PCIe 2.00 x1 2.5Gbps
Systembus 4 : PCIe 2.00 x1 2.5Gbps
Systembus 5 : PCI66


Liegt das am PCI-Express-Port oder doch an der Grafikkarte ?

2

Freitag, 28. Oktober 2016, 19:30

ich denke es liegt an deiner Software.
Denn das Z77M-D3H hat nur einen PCIe x1 und nicht wie von deiner Software angegeben 2x PCIe x1.



Selbstverständlich kann auch deine Grafikkarte defekt sein. Dies lässt sich aber schnell mit einer anderen Grafikkarte gegentesten.
Gruss Misda T

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Misda T« (28. Oktober 2016, 19:36)


3

Freitag, 28. Oktober 2016, 20:33

Es geht um den PCIe 3.00 x16, der nicht mehr erkannt wird (nicht nur von SiSoftSandra).

4

Samstag, 29. Oktober 2016, 16:25

ok, wie wird dieser nicht erkannt ?
Gruss Misda T

5

Samstag, 29. Oktober 2016, 17:17

Als aktive Grafikkarte wird die interne genommen.

6

Sonntag, 30. Oktober 2016, 01:06

Was passiert denn, wenn du die Grafikarte in den PCIEX4-Slot steckst? Dieser ist über den PCH angebunden, sollte also als Ausschlusskriterium genügen.

OT: Leg die gammelige Fermi-Karte besser direkt zum Elektroschrott, egal ob sie funktioniert. HDMI- und DVI-Ausgang hat auch das Mainboard und die interne Grafik braucht deutlich weniger Energie im Idle.
Systemkonfiguration:
Z97X-UD5H-BK Rev 1.0
Core i5-5675C (Broadwell)
16 GB Kit Kingston DDR3L-1866 HX318LC11FBK2
Zotac Geforce GTX 970

Social Bookmarks