Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: GIGABYTE Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Dienstag, 14. Februar 2017, 18:47

GA-Z170-HD3P und Windows 10 Probleme

1.Ich habe gestern ein Bios (F20) Update gemacht.
Beim Neustart nach dem Update wurde ein Ram Riegel gekillt.
Ballistix Sport DDR 4 8 Gb Ram.
2. Das Ap Center von Gigabyte da wird jedesmal gefragt ob ich ein Update machen will wenn ich es starten will.
3. Und bei manchen Einstellungen zeigt mir Windows 10 ein grüner Bluescreen.
4. Ap und dann fällt das internet bei mir aus .
Die Netzwerkkarte ist zwar eingeschalten laut Geräte-Manager aber kann dann den Internetrouter usw. nicht anschprechen.

Misda T

Poweruser

Beiträge: 7 161

Beruf: technical field service (No employee of Gigabyte)

  • Nachricht senden

2

Dienstag, 14. Februar 2017, 20:52

Beim Neustart nach dem Update wurde ein Ram Riegel gekillt.

Ich denke mal, dass es nur eine Einstellungssache im Uefi ist.
Hast du denn auch nach dem Update im Uefi "optimized default" geladen und gespeichert ?
Dies ist bei jeden Update zwingend notwendig, damit der Updateprozess vollständig abgeschlossen werden kann. Nachzulesen auch in deinen Handbuch. ;)

Zitat

Und bei manchen Einstellungen zeigt mir Windows 10 ein grüner Bluescreen.

Wie jetzt ?( Entweder kommt ein Bluescreen (BSOD) oder ein Greenscreen. Aber einen grünen Bluescreen gibt es nicht.
Poste doch bitte mal ein Bild davon - Danke

Und noch eine Bitte --> Bitte lesen: Wie poste ich richtig!
Gruss Misda T