Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: GIGABYTE Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Dienstag, 28. März 2017, 09:38

Z97X-UD3H-bk macht Hochfrequenzgeräusche?

System:

Mainboard: Z97X-UD3H-BK

Mainboard Rev.: 1.0

Bios Version: F5

CPU: Xeon 1231v3

RAM: 2x 4gb DDR3 G.Skill Sniper Edition 1866Mhz

HDD/SSD: WD blue 1 TB

VGA: 1070 MSI Armor
Sound: Asus Xonar D1 7.1 PCI
Case: Antec One Hundred vers. 1

NT: be quiet straight power 500w

OS: W7 64 bit



Report - Problem:

Seit Herbst letzten Jahren höre ich Hochfrequenzgeräusche aus dem PC. Dies tratenn nur hin und wieder auf. Ich dachte erst an die alten Gehäuselüfter und kaputte Kugellager. Seit etwa einer Woche ist daraus ein nervenaufreibendes Dauergeräusch geworden. Gelegentlich wird es leiser und verschwindet kurz. In der Regel ist es aber dauerhaft da, egal ob Deskop betrieb oder beim spielen.

Ich vermute mittlerweile stark das es vom Board kommt. Ich hoffe mir kann jemand weiter helfen un das Problem eingrenzen. Ich habe leider kein Profi Mikro und musste mit Olympus DM 20 Diktiergerät aufnehmen.
Hier eine Soundprobe: http://vocaroo.com/i/s0OWC0ZD8fV7

HW Monitor und GA Syteminfo zeigen nichts ungewöhnliches an. Temperaturen und Spannungen sehen sehr gut aus.

Ausschlussverfahren:

- Sämtliche Gehäuselüfter abgeklemmt; CPU Lüfte gezogen; Netzteil Lüfter manuell gestoppt -> Geräusch immer noch da
- Soundkarte ausgebaut; Gehäuselautsprecher ist nie angeklemmt -> Geräuscht bleibt
- Grafikkarte: 1070 ausgebaut; nur onboard gfx genutzt; alte Asus gtx 750 ti eingebaut -> Geräusch bleibt (trat erstmals auch unter 750 ti auf, 1070 wurde später angeschafft)
- Netzteil gegen be quiet 530w pure power getauscht -> keine Veränderung; Netzteil funktioniert im Zweitrechner tadellos
- Festplatte komplett abgeklemmt -> scheint etwas leiser aber vorhanden
- Ramspeicher getauscht gegen alten Corsair 2x4 gb XMS 1333 Mhz -> keine Effekt
- Maus/Tastatur/Internet abgeklemmt -> Geräusch immer noch da

Ich gehe also stark davon aus, dass es vom Board stammt.

Das Board wurde im Juli 2015 als Amazon Warehouse deal erworben. Optisch gab es keinerlei Gebrauchsspuren und ich ging von Rückläufer aus. Wie gesagt lief es auch ~1,5 Jahre ohne dass mir irgendwelche Macken aufgefallen wären.

Weiß jemand näheres zu dem Problem? Ist evtl. über Amazon Gewährleistung noch was zu machen oder muss ich mir ein Neues Teil besorgen? Falls ja, gibt es Tipps für Boards die den Xeon problemlos erkennen?

2

Dienstag, 28. März 2017, 13:42

"Vom Board" ist nun nicht wirklich aussagekräftig, darum schiesse ich hier eher ins Blaue, weil ich mit einem anderen GB-Mainboard ein ähnliches Problem hatte.

Bei mir war es die Überwachung der Lüftersteuerung.
Bei meinem Board kann ich zwar die Lüfter regeln, aber überwachen darf ich sie nicht, denn das verursacht ein nervendes Geräusch, das wird umso lauter, je kleiner die Drehzahl der Lüfter ist und ist am Lautesten wenn die Lüfter ganz still stehen oder gar nicht angeschlossen sind.
Ich fand es auch nicht berauschend, aber im BIOS die Überwachung der Lüfter deaktivieren und schon ist das Geräusch weg.

Keine Ahnung ob dies bei dir dasselbe Problem ist, aber Versuch macht klug.

Viel Glück.

3

Dienstag, 28. März 2017, 14:58

Also ich kann bei deiner Soundprobe gar nix verdächtiges hören.
Oder meinst du das klacken welches darin zu hören ist ?

4

Dienstag, 28. März 2017, 16:45

@Thomasio: Da ich Laie bin, drücke ich mich laienhaft aus. Ich bin schon froh, dass ich das Bauteil orten konnte. Falls du ein Vorschlag hast wie ich mich ohne Fachkenntnis besser ausdrücken kann nur zu!
Meine angetraute meinte es scheint im "oberen Bereich" lauter zu sein, also irgendwo zwischen Prozessor und den ganzen Anschlüssen für die Peripherie. Mir selbst fällt die Ortung schwer.

Lüfterüberwachung: Welche Optionen wären das? Im UEFI habe ich wie im Handbuch nur Optionen die auf Disabled stehen (wie die Fan warnings) oder Normal. Die "Normalen" wie Fan speed control, kann ich nicht ausschalten sondern nur auf silent, manual oder full. Oder muss ich ganz woanders suchen?


@Misda T: Ich rede von dem hochfrequenten Geräusch. Es hört sich wie ein Lüfter an, aber ist es nicht. Live ist es leider sehr penetrant. Bei längerem werkeln am PC bekomme ich Kopfweh. Wie gesagt, das war in dieser Form nie da. Das klacken dürfte ich sein während dem Wandern durchs Gehäuse :rolleyes: Ich kann versuchen eine Aufnahme ohne klackern zu machen, aber was zu hören ist, ist kein Lüfter.

5

Dienstag, 28. März 2017, 17:38

Nach deiner Auflistung können die Lüfter ausgeschlossen werden. Von daher kannst du die Lüfterüberwachung außer acht lassen.
Möglich wäre auch ein Spulenfiepen. Dies kann aber nur ein Servicepartner feststellen (Amazon).

6

Dienstag, 28. März 2017, 19:56

An Spulenfiepen habe ich auch gedacht. Aber ich kann das leider schwer zuordnen. Werde wohl oder übel versuchen müssen bei Amazon jemanden zu erreichen :dash:

Da ich den PC brauche komme ich wohl auch nicht ums Bestellen eines Ersatzboards herum. Gibts Vorschläge für günstige Boards die den Xeon sofort erkennen? Sprich ~ 80 eur max. Günstiger ist natürlich besser. Gibts evtl. auch noch 87er chipsatz Boards auf die das zutrifft? Ich hatte damals das GA-z97x genommen um sicher zu gehen, dass es keine Problemchen gibt. Ich habe sonst nur nen alten Phenom II hier, da wäre also ein Bios update nicht zu bewerkstelligen.

7

Dienstag, 28. März 2017, 20:38

Bevor du es zur RMA schickst, kannst du es auch mal mit einen Biosupdate probieren - eventuell hilft dies.
Das letzte Aktuelle ist das Bios F8.

8

Mittwoch, 29. März 2017, 01:58

Nehme doch mal eine leere Küchen rolle und gehe auf hörtour.
Oder wenn du ein Handy hast gibt es solche mess apps für db (es muss ja nicht genau sein) es zeigt aber an wenn der ton lauter (kommst in die nähe) oder leiser wird ( gehts davon weg).
Spulen können soll töne machen Begine also bei den CPU Spannungsregler.
solltes es aus der CPU gegen kommt ist es ein spulen fiepen das ist aber kein Grund zur sorge oder zum tausch.
Hast du schon mal OC falls genutzt zurück geschraubt ?
ich arbeite bei Firma rast und ruh. vormittags geschlossen und ab nachmittags zu!

9

Mittwoch, 29. März 2017, 05:40

Das Biosupdate hat leider nichts gebracht. Das Störgeräusch ist weiterhin da.

10

Mittwoch, 29. März 2017, 14:51

Lüfterüberwachung: Welche Optionen wären das? Im UEFI habe ich wie im Handbuch nur Optionen die auf Disabled stehen (wie die Fan warnings)
Genau diese Fan warnings meinte ich, die waren bei mir das Problem.
Wenn die bei dir eh schon auf disabled stehen, bin ich (leider) ratlos.
Evtl. hast du eine dieser warnings übersehen, die noch auf enabled steht?

11

Mittwoch, 29. März 2017, 20:33

Ne, der ganze Block ist disabled. Ich hatte das Bios 2015 eingereichtet und seit dem nicht mehr angefasst. Als Ausnahme mal den onboard Sound aktiviert aber sonst nix verstellt.

Nach ein paar Youtube Videos habe ich gerade die Powerstates Deaktiviert. Auch hier bleibt das Geräusch. Ich hatte allerdings den Eindruck, dass es nicht so sehr fluktuiert wie sonst. Müsste das morgen aber länger testen.
Mir brummt der Schädel von dem Mist :cursing: Werde mir morgen was neues bestellen, es ist einfach nicht auszuhalten.

Social Bookmarks