Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: GIGABYTE Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Montag, 5. Juni 2017, 00:39

Gigabyte GA-Z170-HD3P Speicherbankverwirrung

Ich habe auf meinem Gigabyte GA-Z170-HD3P (BIOS F5) zwei Module mit je 8GB verbaut, laut Mainboardaufdruck und Handbuch in den Steckplätzen 1 und 2.
Wenn ich im BIOS nachschaue, wird mir im M.I.T. jedoch angezeigt, das es die Plätze 2 und 4 sind.

Screenshots AIDA64 zeigt an, das es die Speicherbänke 1 und 2 sind.
Screenshot M.I.T zeigt an, das es die Bänke 2 und 4 sind.

Warum?
»FendiMan« hat folgende Dateien angehängt:

2

Montag, 5. Juni 2017, 13:00

Ist bei Gigabyte vollkommen normal und hat mir GBTC3 auch meine diesbezügliche Nachfrage seinerzeit einmal auch so bestätigt: http://forum.gigabyte.de/index.php?page=…92005#post92005

Wobei Aida64 bei mir zu Z170X und Z270X auch 2 und 4 anzeigt. Aber ist doch letztlich auch egal. Hauptsache ist doch, dass du die in der richtigen Bank drin hast.
Intel i7-8700K / Noctua NH-D15S+2.Lüfter / Gigabyte Z370 Gaming 7 Bios F5e / Corsair Vengeance LPX 64GB 2x CMK32GX4M2B3200C16 / MSI GTX 1060 Gaming X 6G / 2x Samsung 960 pro 512GB NVMe M.2, 4 x Seagate Desktop SSHD 4TB ST4000DX001 / Hauppauge HVR-5500 / bequiet! Dark Power Pro P11 850W / Win 10 pro 64bit

3

Dienstag, 6. Juni 2017, 18:35

Aha, das erklärt die Anzeige.
Aber: Ich hab noch einen anderen PC mit einem Gigabyte-Board (GA-Z97-D3H), dort stimmt die Anzeige im BIOS mit den Steckplätzen überein.
Also Gigabyte kann die Anzeige ja richtig programmieren, wenn sie wollen. ;)