Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: GIGABYTE Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Montag, 19. Juni 2017, 21:18

USB-Anschlüsse zusammengebrochen? erledigt

Ich habe mehrere USB-Stick USB2 und USB3 Gen1. Seit gestern passiert folgendes:
1. wenn ich einen alten häufig gebrauchten USB3 Stick einstecke (hinten-Verlängerungskabel) wird er nicht erkannt
2. blinkt und bleibt dann an oder
3. blinkt und gibt Meldung "sollte formatiert werden J/N"
Ich habe nun einen Zwischenstecker zum Anzeigen der Spannung und Ampere. Dabei zeigen alle Backplane USB-Stecker 4,93V ohne Stick.
Eine Zusatzkarte mit 2 USB3 Steckern zeigt 5,05V. Die Spannung ändert sich nicht, wenn ich dann an den Voltmeter einen Stick anstecke.
Komischerweise gehen manche Sticks an dem einen Stecker und am anderen nicht. In der Datenträgerverwaltung erscheint der Stick nicht, wenn er auch im Total-Commander nicht erscheint.
Das Ganze ist sehr verwirrend weil ein Stecker an einem Anschluß mal geht und am anderen nicht.
Kann mir einer einen Tip geben oder ist der USB-Teil des Boards defekt? Das Board läuft seit April 2016 einwandfrei.
Mein Board:
GA-X99-UD5 WIFI
Core I7-5820K
MB: GA-x99 UD5 WIFI
CPU: I7-5820K
RAM: Corsair 4x4GB DDR4 2800MHz
Graka: MSI GTX 960 4GB D5T
Power: DarkPower pro 11 550W
Windows 7/64 pro

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Odysseus« (24. Juni 2017, 10:58)


2

Dienstag, 20. Juni 2017, 11:11

Hallo Odysseus,

es ist in der Tat verwirrend. Bitte bringe Ordnung in deine Beschreibung. Ausdrücke wie "manche Sticks" sind nicht hilfreich. Ich bin mir auch nicht sicher, wann du eine Anschluss-Buchse (=Port) (hinten am Mainboard bzw. oben/vorne am Gehäuse) meinst und wann ein USB-Gerät (=Device, z.Bsp. Stick).

1. Mach bitte folgendes: Lade dir USB Tree View (Autor: Uwe Sieber) herunter und betrachte damit die gesamte Schönheit deines USB-Anschlussbaumes. Das Programm hilft dir die Anschlüsse eindeutig zu nennen (die Zahl hinter Port Chain in den Port-Details, z. Bsp. 1-1-2 oder 3-1)
2. Nimm genau einen der USB 2.0-Speichersticks, der manchmal nicht geht, und teste ihn an allen Ports.
3. Nimm den USB 3.0-Speicherstick und teste ihn an allen Ports.

Verwende während des Tests keine Verlängerungskabel für den Speicherstick.
Zieh vor dem Testen alle USB-Geräte ab, die nicht zwingend verbunden sein müssen; also alles außer Maus/Tastatur.
Mache dir Screenshots. Du musst sie nicht unbedingt hochladen. Es hilft dir bei der Dokumentation eventueller Probleme.
Falls nun ein Stick sich an einigen Ports geht und an anderen nicht, kannst du genau sagen, an welchem es Probleme gibt und ggf. mit welcher Fehlermeldung und an welchen es läuft.

Mit genügend Informationen, werde ich gern weiterhelfen.
MfG noxcivi
Systemkonfiguration:
Z97X-UD5H-BK Rev 1.0
Core i5-5675C (Broadwell)
16 GB Kit Kingston DDR3L-1866 HX318LC11FBK2
Zotac Geforce GTX 970

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »NoxCivi« (20. Juni 2017, 11:18)


3

Dienstag, 20. Juni 2017, 19:29

Vielen Dank für Dein Hilfsangebot. Ich habe die Datei USB Tree View runtergeladen und gestartet. Da gibt es ja einen Wust an Angaben. Soll ich die hier ins Forum schreiben oder als PM schicken. Eine Datei stellt den linken Teil dar mit 2 Sticks, einem BT für Maus und Tastatur und einem der Teststicks, der dauernd leuchtet aber ansprechbar ist. Um die Arbeit (v.a. für Dich) etwas klein zu halten dachte ich, daß Du in der Datei "rechte Seite" alles streichst, was nicht nötig ist und mir wieder schickst. Oder ist das zuviel Arbeit für Dich?
Gruß Ody
MB: GA-x99 UD5 WIFI
CPU: I7-5820K
RAM: Corsair 4x4GB DDR4 2800MHz
Graka: MSI GTX 960 4GB D5T
Power: DarkPower pro 11 550W
Windows 7/64 pro

4

Mittwoch, 21. Juni 2017, 06:31

Du kannst die beiden Dateien als Dateianhänge hier im Thread posten. So können sich auch alle anderen einen Überblick verschaffen.
Systemkonfiguration:
Z97X-UD5H-BK Rev 1.0
Core i5-5675C (Broadwell)
16 GB Kit Kingston DDR3L-1866 HX318LC11FBK2
Zotac Geforce GTX 970

5

Mittwoch, 21. Juni 2017, 20:15

Hier die beiden Files. Ich hoffe, daß es klappt.

Hat scheinbar geklappt.
Danke
»Odysseus« hat folgende Dateien angehängt:
MB: GA-x99 UD5 WIFI
CPU: I7-5820K
RAM: Corsair 4x4GB DDR4 2800MHz
Graka: MSI GTX 960 4GB D5T
Power: DarkPower pro 11 550W
Windows 7/64 pro

6

Mittwoch, 21. Juni 2017, 23:14

Moin, die Übersicht per pdf ist recht nützlich, die die "rechte Seite" txt für diesen Fall leider nicht. Die wäre nur interessant zu sehen, wenn der Speicherstick in diesem USB-Port Probleme macht. Probiere den USB 3.0-Stick an verschiedenen ports aus bis du einen findest, an der der Stick sicher funktioniert und welche an denen die im Startpost genannten Fehler auftretet. (Die Spannung ist übrigens voll in Ordnung).
Bitte nutze in USBTreeView die Funktion "File"->"Save full report" und lade diese Datei auch hoch.
Systemkonfiguration:
Z97X-UD5H-BK Rev 1.0
Core i5-5675C (Broadwell)
16 GB Kit Kingston DDR3L-1866 HX318LC11FBK2
Zotac Geforce GTX 970

7

Freitag, 23. Juni 2017, 19:09

@noxcivi
Danke für Deine Mühe.
Ich weiss nicht was passiert ist:
ein Stick war wohl kaputt, der ging auch am Laptop nicht mehr. Den habe ich vernichtet.
Alle andern gehen wieder. Vielleicht war es auch ein USB3-Hub von inateck, den ich lange(2Jahre) täglich häufig brauchte.
Habe jetzt einen von Delock.
Manche Sticks gehen nach kurzem Blinken aus, andere bleiben immer an.
Ich habe jetzt weitere Tests aufgegeben, da ich bei jedem Stick-Wechsel am Motherboard unter den Schreibtisch kriechen muß.
Nochmals Danke und wenn wieder was ist melde ich mich.
Gruß Ody
MB: GA-x99 UD5 WIFI
CPU: I7-5820K
RAM: Corsair 4x4GB DDR4 2800MHz
Graka: MSI GTX 960 4GB D5T
Power: DarkPower pro 11 550W
Windows 7/64 pro

Social Bookmarks